1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem nach RAM Aufrüstung

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Surfy, 24. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Surfy

    Surfy Byte

    Registriert seit:
    4. September 2004
    Beiträge:
    22
    Ich habe wider besseren Wissens mein RAM aufgerüstet. Jetzt meldet sich das BIOS ab und zu mit einem Speicherfehler.

    Details:
    AMI BIOS V5.3, K7T266 Board, Kingston 256 MB PC266 DDR CL 2,0 RAM, keine Übertaktung, Automatischer Speicherzugriff durch SPD.

    Neu hinzugefügt: Kingston 512 MB PC266 DDR CL 2,5.

    Unabhängig von den Steckplätzen tritt das Gepiepe ausschließlich beim POST sporadisch und unregelmäßig auf, unabhängig ob kalt oder warm. RAM Diagnostic, Windows und auch das BIOS (wenn er dann normal startet) zeigt 768 MB und alles ok. Es gibt auch sonst im laufenden Betrieb keinerlei Fehlfunktionen oder Ausfälle.
    Das Board spricht erwartungsgemäß beide Module mit 266 MHz und CL 2,5 an. Verwende ich nur das neue Modul (512 MB) ist alles wieder in Butter. Nähere Taktungsangaben zu den Modulen habe ich nicht, der SPD scheint beide automatisch mit 3-6-3 anzusteuern.

    Die große Preisfrage ist: Was kann ich tun?
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Hi

    Lade Dir www.memtest.org , bring es auf eine Bootdisk oder CD und boote damit den Rechner. Wenn der (endlose) Test mindestens eine halbe bis ganze Stunde durchgelaufen ist, solltest Du davon ausgehen, daß der RAM OK ist.
    Wenn das Bios nur "meckert" , ansonsten aber keine Probleme auftreten, dann ignorier es einfach.

    Ich bin mir zwar nicht ganz sicher, aber Kingston stellt keine eigenen Chips her und es könnte sein, daß auf den beiden Modulen Chips von verschiedenen Herstellern verbaut wurden, was dann zu Unverträglichkeiten führen kann.

    Gruß, andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen