Problem nach Suse 9.1 Pers. Installation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von seto, 10. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hallo Ihr Helfer,

    Bin nicht mit Linux vertraut! Nach der Installation von SuSE 9.1 Personal, startet es nicht mit Kde! Was habe ich beim installieren falsch gemacht? Das einzige was nicht automatisch ging, war die DSL Einrichtung, Paßwörter und Monitorbestimmung. Der Monitor war aber in der Liste wieder zu finden. Der Test funzte auch, welchen ich denn speicherte (!!!Meldung: ...Einstellung erst nach erneutem KDE Start...!!!). YaST2 kam dann auch, aber nach dem Neustart kam ich nur in den Eingabemodus. Musste mich anmelden, obwohl ich bei der Installation AutoAnmeldung angab. Habe es dann mit der Eingabe "kde" probiert, dabei kam eine Fehlermeldung mit zwei Auffälligkeiten. 1. ...cannot connect to xserver..und 2. ....cannot display...!

    Bitte um schnelle Hilfe

    Mfg seto

    PS Ich hoffe das Forum funzt jetzt besser!
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Nö, das Forum hat immer noch so seine Macken. Dein Posting läßt sich zum Beispiel mit meinem Browser nicht vollständig lesen, da der rechte Rand einfach einen Teil Deines Postings verschluckt. Grrrh!

    Doch zurück zu Deinem Problem:
    Deine Grafikarten- und Monitorkonfiguration scheint fehlerhaft zu sein. Rufe noch einmal sax2 auf gehe noch einmal die Einstellungen von Monitor (Horizontal- und Vertikalfrequenz) und Grafikkarte (als was wird sie erkannt) durch, kontrolliere auch die Einstellungen.

    Falls das nichts hilft, poste doch mal die genauen Bezeichnungen Deiner Grafikkarte und Deines Monitors.

    MfG Rattiberta
     
  3. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Danke,

    werde ich erstmal sofort probieren. Melde mich bald!

    Mfg seto
     
  4. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hi@ rattiberta,

    Habe gerade alles mögliche probiert.
    Meine GraKa: Gainward Geforce 3 Ti200 / 500 128MB GS
    Mein Monitor: Iiyama Vision Master 407

    Von der Auflösung und der Frequenz müßte alles glatt gehen, aber ich bemerkte, daß SaX2 immer wieder einen Monitor mit ID: IVM1750 (ich denke das heißt Vision Master 1750) erkennt, aber diesen nicht in der Liste führt. Selbst wenn ich alles manuell einstelle passiert nichts. bei jedem Start von SaX2 kommt immer diese Meldung: Monitor with ID: IVM1750 not found.
    Obwohl die veränderten Einstellungen von mir gespeichert wurden, kommt diese Meldung. Im Eingabemodus bemerke ich noch eine Meldung beim KDE Aufruf, ....file does not exist... o.ä. Ich denke, das Speichern der Einstellung misslingt jedesmal!

    Mfg seto

    PS Wie fahre ich SuSE im Eingabemodus runter?
     
  5. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    :aua::aua::aua:

    Ich werde noch wahnsinnig!!!

    habe es auch mit"xf86cfg -textmode" probiert, aber jedesmal bemerke ich daß das speichern in "..../xf86config" fehlschlägt. Meldung :"cannot open file to write", obwohl ich als root angemeldet bin!!!

    Hiiiiiilfeeeeeeee

    Mfg seto
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Falls es noch von Interesse sein sollte...

    Befehl zum herunterfahren:

    shutdown -h now (je nach Konfuguration, ggf. nur für root möglich)

    Startbefehl für den graf. Desktop:

    startx

     
  7. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Mein eigener Monitor findet sich auch nicht in der Liste. Ich habe mir einfach einen Standardbildschirm ausgewählt und unter den erweiterten Angaben Horizontal- und Vertikalfrequenz aus meinem Handbuch eingetragen.

    Zur Grafikkarte:
    Zumindest dei der SuSE 8.2 ist noch so gewesen, dass aus Lizenzgründen kein Orginal-Nvidia-Treiber auf der CD war. Statt dessen wurde ein Universaltreiber installiert als Platzhalter und beim ersten Yast Online Update (YOU) dann der richtige Treiber nach Vorgabe der Hardwareerkennung installiert. (Während des Updates werden weitere Infos zur Konfiguration gegeben.)

    Um aber überhaupt erstmal so weit zu kommen, solltest Du in sax die 3D-Unterstützung abschalten.
    Wenn das nicht ausreicht, Grub (Bootmanager) die Startoption vga=normal eintragen, auch noacpi könnte evtl. helfen.

    Falls das alles nicht hilft, schau mal in diese Anleitung zur Grafikkarteneinrichtung:
    http://www.holarse.de/?content=/treiber/grafik/nvidia

    MfG Rattiberta
     
  8. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hi,

    Ich habe keinen 3D Treiber installiert oder aktiviert und ja, ich habe mich auch davon überzeugt, daß es deaktiv ist. Das Problem ist definitiv, daß das speichern der neuen Einstellungen ums verrecken nicht klappte. Aber, da mein Bruder SuSE 9.0 hat, habe ich erst diese dann meine SuSE 9.1 als Upgrade installiert. Auch 9.0 hatte meinen Monitor als IVM1750 identifiziert, aber es hat meine Änderung gespeichert (aaahhh!) Das Update auf 9.1 hatte dieses auch übernommen, so daß das Problem aus der Welt ist. Ich habe "den Esel von hinten..., wenn der Prophet nicht zum Berg.....ABER...
    Wenn Kde erscheint kommt eine Meldung, daß "powersave" nicht aktiv sei. Da ich keinen Laptop habe, frage ich mich, ob ich dieses feature brauche und wie schalte ich die Meldung im Falle wenn ab?

    Lieben Dank

    seto
     
  9. blablah

    blablah Kbyte

    Registriert seit:
    21. Juni 2004
    Beiträge:
    174
    Hi seto,
    erstmal: deine Beiträge sind schlecht zu lesen,
    da das Forum bei deinen Beiträgen keine Zeilen umbricht.
    Kannst du das bitte manuell machen?

    SuSE und X.
    Wenn der Monitor nicht erkannt wird,
    dann suche die Parameter per Suchmaschine und
    konfigurier den Monitor Manuell.

    Die Konfigurationsdatei heisst üblicherweise
    /etc/X11/XF86Config-4
    guck dir das Datum der Datei an.

    Noch mal ein Test:
    aus der Kommandozeile rufst du startx auf.
    Bei SuSE wird dabei meineswissens in
    /var/log/X.err
    ein Fehlerlogfile geschrieben.
    Wenn du das Fehlerlogfile nicht findest mach folgendes:
    starxt | tee x.err 2>&1

    Sie dir /var/log/X.err oder x.err an und berichte
    von den darin gemeldeten Fehlern.

    Der Fehler,
    >speichern in "..../xf86config" fehlschlägt. Meldung :"cannot open file to write",
    ist vermutlich ein VErsuch in ein nicht existierendes
    Verzeichnis zu schreiben, das darf auch root nicht.
     
  10. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo seto,

    diese powersave-Geschichte taucht in vielen Problemberichten zu Susi 9.1 auf. Ich habe Dir mal einen Link herausgesucht mit einem Lösungsvorschlag.
    http://www.linux-club.de/viewtopic.php?t=6593

    Darüber hinaus könnte folgende Ino für Dich interessant sein:
    http://portal.suse.de/sdb/de/2004/05/hmeyer_91_powersave.html
    Da powersave erst mit der Version 9.1 eingeführt wurde und Du von der 9.0 upgedated hast, solltest Du mal kontrollieren, ob bei Dir evtl. acpid ("Energiesparmodul" der 9.0) und powersaved gleichzeitig aktiviert sind.

    MfG Rattiberta
     
  11. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hallo,

    Danke für die flotte Hilfe!
    Der Link scheint erfolgversprechend zu sein.
    Werde dieses natürlich sofort probieren.
    Melde mich bald.

    Mfg seto
     
  12. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hi rattiberta,

    Link Nr.2 war sehr informativ, sodaß ich Powersave deaktiviert habe.
    Der "einfache" Energiesparmodus von 9.0 reicht mir völlig.
    Außerdem habe den aktuellen 3D Treiber für meine Graka
    installiert. Nun stimmt sogar die Bilposition auf das µ genau.

    Vielen Dank

    seto
     
  13. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Herzliche Gratulation zu Deinem Erfolg!

    MfG Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen