1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

[Problem] PC reboot beim Spielen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von BlueEyedFiend, 27. Dezember 2016.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo PC-Welt,
    zuallerst einmal meine Specs, zum PSU kann ich leider nichts sagen, weil kein Aufkleber drauf ist und ich Rechnungen usw. nicht mehr habe.

    Betriebssystem
    Windows 7 Ultimate 64-bit SP1
    CPU
    Intel Core i5 4590 @ 3.30GHz 69 °C
    Haswell 22nm Technologie
    RAM
    8,00GB Single Kanal DDR3 @ 799MHz (11-11-11-28)
    Motherboard
    ASRock B85M Pro4 (CPUSocket) 24 °C
    Grafik
    DELL G2410 (1920x1080@60Hz)
    Acer AL1951 (1280x1024@75Hz)
    2047 MBNVIDIA GeForce GTX 760 (EVGA) 29 °C
    Speicher
    223GB SanDisk SDSSDHII240G SCSI Disk Device (SSD) 22 °C
    2794GB Western Digital WD Elements 25A3 USB Device (USB (SATA)) 28 °C
    Optische Laufwerke
    Keine optischen Laufwerke gefunden
    Audio
    Realtek High Definition Audio

    Zum Problem: seit einiger Zeit stürzt mein PC beim Spielen ab, zuerst nur nach mehreren Stunden bei sehr anspruchsvollen Spielen und inzwischen innerhalb weniger Minuten nach Start der meisten Spiele.
    Es gibt keine Fehlermeldung/Bluescreen, der PC geht aus und fährt sofort wieder hoch.
    Ich habe verschiedene Stresstests ausprobiert um die Ursache zu ermitteln. Dabei lief der CPU-Test ohne Abstürze, ging allerdings hoch bis auf 97°C. Beim GPU-Test (FurMark) lief auch alles reibungslos bis ich mit Alt-Tab aus der Visualisierung wechseln wollte -> Reboot.
    Also ein PSU-Problem? Die CPU-Temperatur kommt mir allerdings auch sehr hoch vor. Drinnen ist alles weitestgehend sauber... wenn es hilft kann ich nachgucken wie die Kühler heißen und Fotos anhängen, aber vielleicht sticht ja schon was heraus.

    Cheers und danke für die Mühe!
     
  2. chipchap

    chipchap Ganzes Gigabyte

    Schraub' die Kiste auf und schau nach.

    Im Leerlauf?

    Das ist viel zu viel.
    Der müßte um die 30°C haben.

    Welcher Kühler wird verwandt?
    Der mitgelieferte oder ein anderer?

    Sieht nach nicht richtig sitzendem CPU-Kühler aus.

    Den kann man lösen (je nach Befestigungsart), die Wärmeleitpaste (ganz dünn!) erneuern und wieder aufsetzen.
    Dann müßten die Leerlauftemperaturen sinken.

    Welche Gehäuselüfter sind wo verbaut?
    Kannst Du mal ein paar Bilder vom Gehäuseinnern liefern?
     
  3. deoroller

    deoroller Wandelndes Forum

    Poste mal eine Übersicht von HWiNFO64, so wie auf dem Bild. Unten Links gibt es im Sensor Status Fenster Pfeile, über die man die Werte über mehrere Spalten verteilen kann, so dass alle Werte angezeigt werden.
    Das Bild kannst du auch so machen und bei http://abload.de/ hoch laden und verlinken.
    Zum Stressen der CPU benutze ich IntelBurnTest v2.54 by AgentGOD
    Anstelle von IntelBurnTest kannst auch der Benchmark von www.cpu-z.de laufen gelassen werden.
     
  4. So, danke erstmal für die rasche Rückmeldung! Habe eben neue Wärmeleitpaste aufgetragen - CPU und Lüfterhinterseite waren beide ziemlich verschmockt und der Lüfter saß tatsächlich etwas lose, also saubergemacht und versucht den Lüfter stabil anzubringen. Der hat allerdings so einen komischen Klickverschluss, bei dem ich mir nie sicher bin ob er fest sitzt... Es ist der mitgelieferte Kühler, soweit ich weiß.

    Also hier mal ein Bild vom Inneren, mehr hat die Handykamera leider nicht hergegeben: http://abload.de/image.php?img=img_1824ltqir.jpg

    Und hier die gewünschten Specs: http://abload.de/image.php?img=cpustresstestk8psx.png

    Achja: Das Spiel, bei dem der PC vorher nach einer Minute rebootete, läuft jetzt seit 20 Minuten reibungslos. CPU geht allerdings immer noch bis auf 100°C hoch und ist bei 65°C im Leerlauf.
     
  5. deoroller

    deoroller Wandelndes Forum

    Dreht sich der CPU-Lüfter überhaupt richtig?
    Das Mainboard liest keine Drehzahl beim CPU-Lüfter aus (CPUFan).
    Es müssten einem die Ohren wegfliegen, wenn der Intel Boxed voll aufdreht.
    Hast du einen Kupferkern bei dem Kühlkörper gehen, als du ihn gereinigt hast?
    Wenn er keinen hat, ist er nicht für CPUs mit mehr als 65 Watt TDP geeignet.
    Es kann schon mal vorkommen, dass der falsche montiert wird.
     
  6. hwei43

    hwei43 Kbyte

    Und außerdem sind die Kühlrippen fast zu, die hätten bei der Neumontage gleich gereinigt werden sollen!
     
  7. deoroller

    deoroller Wandelndes Forum

    Meiner kühlt 115 Watt TDP im Sommer weg.
    Dafür habe ich ihn mit dem Mainboard verschraubt.
    Der Lüfter erreicht 4265/min und dann ist keine normale Unterhaltung möglich.
     
  8. chipchap

    chipchap Ganzes Gigabyte

    Kauf Dir doch endlich mal was neues, kühles, leises ... . :D
     
  9. Ich kenn mich nicht so gut aus, aber auf der Rückseite war ein kupferfarbener Kern, ja. Von außen sieht es auch so aus, als würde sich Der Lüfter einwandfrei drehen...
     
  10. deoroller

    deoroller Wandelndes Forum

    Jedenfalls ist die CPU immer noch viel zu heiß.
     
  11. ^this :dumm:
    hab einfach diesen Klickverschluss nicht verstanden, mir wären vier Schrauben lieber... Nun läuft wieder alles wie geschmiert, danke für eure Hilfe :)
     
  12. Zu früh gefreut, CPU ist nun stabil auf 30°C+, aber PC rebootet nach wie vor beim zocken. Noch jemand Ideen, evtl. defektes Netzteil oder VGA?
     
  13. deoroller

    deoroller Wandelndes Forum

    Das Netzteil scheint ein Sharkoon WPM zu sein. WPM steht in dem Kreis auf der Mitte des Lüftergitters.
    Das ist besser als das MS-Tech Value Edition, das wohl das schlechteste mit Kabelmanagement ist.
    Schlechte Kabel und Verbindungen sind eine Fehlerquelle.
     
  14. ok, Netzteil ersetzen hat das Problem behoben. Danke, dass ihr mich auf meine glühende CPU aufmerksam gemacht habt !
    Schöne Nachweihnachtszeit wünsche ich :)
     
  15. deoroller

    deoroller Wandelndes Forum

    Danke gleichfalls. [​IMG]
    Ich setze die Kappe erst ab, nachdem es zünftig geschneit hat. Das gehört zu Weihnachten dazu.
     
  16. chipchap

    chipchap Ganzes Gigabyte

    Also ich hatte heute ein paar Schneeflocken auf der Autoscheibe.
    Ich wohne aber auch in Kleinsibirien ... . ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen