1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem Pentium III CPU

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von CYL01, 24. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CYL01

    CYL01 ROM

    Registriert seit:
    2. März 2002
    Beiträge:
    5
    Hallo Ihr!
    Ich denke mal ihr lacht wahrscheinlich über meine Anfrage, aber ich weiß wirklich nicht wie es ist.
    Ich habe ein altes Board mit Slot1 Adapter. Auf diesem lief ein PIII 850 bis letzte Woche! Jetzt weilt diese CPU leider nicht mehr unter uns - was heißt ich brauch eine neue. Hab bei Ebay geschaut und da gibts auch genügend allerdings werden die zum Teil als CPU bla bla Slot1 bezeichnet und mal wieder als CPU bla bla 370 Pin. Meine Frage nun - ist das dieselbe CPU nur ohne Adapter, oder sind das zwei grundverschiedene Teile.
    Würde mich freuen wenn ihr mir eine Antwort hättet. Im voraus schon vielen Dank an alle die sich die Mühe machen!!!!

    Gruß CYL
     
  2. Gast

    Gast Guest

    Sorry, da muss ich Dir widersprechen !

    Ich habe schon mal einen 1000er Tualatin auf einem P3V4X eingesetzt - natürlich muss der Slot-Adapter dazu die Möglichkeit haben, die Spannung einzustellen !

    ;)
     
  3. Necromanca

    Necromanca Megabyte

    Registriert seit:
    8. August 2000
    Beiträge:
    1.731
    Das kann man auch deutlicher sagen: Wenn Du ein Slot-1 Board hast, geht Tualatin einfach nicht!

    Die letzten PIII mit 512kb L2 Cache und dazu passend Celeron 1300 / 1400 mit 256 kB L2 hatten eine andere Pinbelegung des Sockel. Dafür gab es kurzfristig auch passende MoBos, aber garantiert keine mit Slot-1.

    Ich habe übrigens noch einen Slot-1 PIII 700/100 der perfekt auf 933/133 mit Original-Kühler läuft, dummerweise ist meine uralt Matrox Grafikkarte (wenig Stromverbrauch) verreckt und das alte ca. 200W Netzteil verträgt keine höhere Belastung durch "modernere" 3dfx Karten. Es lohnt auch nicht das alte Teil hochzurüsten, zumal ich noch 4 funktionierende und weitaus schnellere PCs besitze.

    :D

    P.S. einen Celeron 566 mit Slot-1 Adapter hab ich auch noch in der Wühlkiste...
     
  4. Gast

    Gast Guest

    Hi !

    > wie ich deiner Antwort entnehme, kann ich mir ne 370 Pin
    > Pentium III CPU kaufen - in den Slotadapter packen - und gut
    > ist's?

    Ja ! Aber ...

    nachdem, was Du schreibst, kann?s jede Komponente sein: CPU, Slotadapter, Board

    wenn Du keine Möglichkeit zum Testen hast, kaufst Du evt. eine funktionierende CPU und die läuft auch nicht - dann weißt Du immer noch nicht weiter ...

    :mad:
     
  5. CYL01

    CYL01 ROM

    Registriert seit:
    2. März 2002
    Beiträge:
    5
    Hallo miteinander!
    Erst mal danke für eure Antworten!!!
    Andreas, wie ich deiner Antwort entnehme, kann ich mir ne 370 Pin Pentium III CPU kaufen - in den Slotadapter packen - und gut ist's?
    Nachdem ich ja fragen soll, falls noch was ist.... nutze ich die gelegenheit natürlich. Ich gehe davon aus, das meine CPU kaputt ist, da Netzteil und CPU Lüfter laufen ansonsten aber nichts passiert - sprich kein Piepston der CPU kein Booten des PC. Liege ich damit richtig oder kanns auch was anderes sein? Hab leider keine Möglichkeit die CPU oder das Board anderweitig zu prüfen.
    Vielleicht weißt Du ja was.
     
  6. Gast

    Gast Guest

    Hi !

    Eine Slot1-CPU sieht in etwa so aus (hier mit Intel "boxed" Kühler) - eine Sockel370 (auch als FC-PGA bez.) so !

    Da Du ja einen Slot-Adapter hast, kommst Du bei ebay mit einer S370-CPU sicher billiger weg.

    cu, Andreas

    P.S.: wenn Du Dir zufällig einen ausguckst, der als Tualatin bezeichnet wird, solltest Du unbedingt vorher prüfen, ob der auf Deinem Board läuft !

    was es überhaupt so gibt, kannst Du hier nachsehen - wenn Du noch fragen hast - frag einfach ! ;)
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Ich glaub, die P3 von 500-1133 MHz (Coppermine) gabs in beiden Bauformen.
    Gruß, MagicEye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen