Problem SP2 und Mic

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Doc-Brown-No.1, 10. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo Leute!

    Ich habe ein merkwürdiges Problem.Von dem Moment an wo ich SP2 installiert habe funktioniert mein Mikrofon Eingang nicht mehr richtig.Obwohl er auf volle Lautstärke steht kommt so gut wie nichts an.Ich habe XP mal neuinstalliert ohne SP2 und es funktionierte.Dann habe ich das SP 2 installiert und es ging nicht mehr.Also muss es daran liegen.Aber warum?

    Was kann ich da machen?

    Grüße Doc-Brown
     
  2. Hallo!

    Danke WWIMMER hat geklappt.Dafür habe ich mir gestern den halben Tag um die Ohren gehauen :dumm:

    Grüsse Doc-Brown
     
  3. ebbe

    ebbe ROM

    ich habe das gleiche problem, kann mir vielleicht nochmal jemand mailen wie man das problem beseitigt (the.steff@freenet.de)

    Danke
     
  4. bastet

    bastet ROM

    Ich habe das gleiche Problem.Aber wie ist es möglich SP2 zu installieren mit der vollen Funktion des Headset. Bei geht nämlich auch nichts mehr? Vor allen kann SP2 deinstalliert werden ohne neu zu formatieren?
     
  5. thheyer

    thheyer Byte

    Hallo

    es wäre sicher im Interesse de Forums, wenn dort auch die Lösung veröffentlicht wird. So kann man sich die mehrfache Nachfrage sparen, falls man das gleiche Problem hatte.

    Danke

    Thomas
     
  6. bastet

    bastet ROM

    Das finde ich auch. Es nervt sich ewig durch die einzelnen Foreneinträge durchzuwühlen.
    Sylvia
     
  7. bastet

    bastet ROM

    Wo finde ich die Option Mikrofoneingang und wo kann ich den 5.1 Sound deaktivieren? Den Rest habe ich schon probiert.
     
  8. bastet

    bastet ROM

    Wenn ich den roten,den grünen Stecker und den Stecker von den Boxen in der Soundkarte umstecke höre ich Musik in den Kopfhörern aber nicht mehr in den Boxen.Aber alles was mit dem Mikrofon zu tun hat bleibt abgeblendet, so das ich nicht weiß wo ich es aktivieren kann. Wo kann ich die Option Mikrofoneingang aktivieren. Was ist SPDIF? Danke mal wieder. :bet: :bet: :bet:
     
  9. Hallo Leute!

    War länger nicht hier.Also die Lösung ist ganz einfach:

    Lautstärkereglung öffnen

    Optionen

    Erweiterte einstellungen

    Unter Microphon auf erweitert klicken

    Und da steht unter andere einstellungen

    20 db verstäkung und AGC

    Einfach das Häkchen von AGC weg und übernehmen.Dann gehts wieder.

    Hoffe ich konnte euch weiterhelfen

    Übrigens stand da mal ein eintrag mit nem Link.Der ist irgendwie nicht mehr da.

    Grüsse Doc-Brown
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen