Problem Teufel Concept E Magnum

Dieses Thema im Forum "Audio" wurde erstellt von dr2003, 14. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dr2003

    dr2003 Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    12
    Hallo zusammen,

    am Anfang jedes Tones knacken die Boxen.
    In der Anleitung der Boxen steht, das diese nicht
    Muss ich jetzt davon ausghen, dass meien Soundkarte diese
    Störsignale erzeugt und die Boxen sie nur wiedergeben
    oder könnte es auch an den Boxen liegen?

    Soundkarte: C-Media 4-CH 6-CH PCI Sound Card Gamesurround


    MfG
     
  2. Blue Nick

    Blue Nick Kbyte

    Registriert seit:
    30. April 2001
    Beiträge:
    148
    Wenn die Musik etc. abgespielt wird, Knacken deine Boxen dann immer noch? Knacken alle Boxen oder nur einzelne? Bitte was heisst am Anfang eines jeden Tones = "Wenn der Sound abgespielt wird oder nur beim Starten vom Abpielen"?
     
  3. dr2003

    dr2003 Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    12
    Dieses Kancken kommt nur aus dem Subwoofer.
    Es kommt nur beim Starten eines Sounds. Danach
    läuft alles glatt.
    Ich hab mal am Y-Adapter Center und Subwoofer vertauscht.
    Danach kam das Knacken aus dem Center.

    Das heißt ja wohl, dass irgendwas mit der Soundkarte ist, oder?
     
  4. Chacky

    Chacky Megabyte

    Registriert seit:
    30. März 2003
    Beiträge:
    1.024
    Das ist wirklich sehr komisch,

    wenn bei mir irgendein sound aus den Boxen kommt, dann nur so ein knarschen, wenn sound nur aus dem Frontlautsprechern kommen und die "Rear" inaktiv sind.

    Oder wenn ich mein Licht anschalte, da "knacksen" die Boxen wirklich.


    Wie wäre es denn wenn du einfach Teufel kontaktierst.
    Eine schnelle Antwort bekommst du auf jedenfall.


    mfg chacky
     
  5. Arret

    Arret Byte

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    77
    Wenn es aus ner anderen Box kommt wenn du den Stecker umsteckst ist es die Soundkarte. Würde dir eine Audigy 2 ZS empfehlen, haste guten Sound mit und kein knacksen.

    Zum knacken beim Licht einschalten: Das kommt durch die Spannungsschwankung die durch das ein/ausschalten entsteht. Es kommt beim ein/ausschalten beim Schalter zu einer kleinen Funkenbildung zwischen den Kontakten (in dem Moment wird viel Spannung "abgezapft"). Das ist bei "alten" (auch manchen neuen noch) normal und dürfte auch nichts weiter ausmachen.
     
  6. manu123456

    manu123456 Byte

    Registriert seit:
    30. November 2003
    Beiträge:
    25
    Dieses knacken kann auch damit zusammen hängen das du dir von irgendwo her ein netzbrummen einhollst, Du kannst es mal mal mit einem Netzfilter probieren. Bei Laptops ist es so, wenn mann sie an eine größere Anlage mit externen Vertstärker anschließt, da hört man ein extremes Störsignal
     
  7. dr2003

    dr2003 Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    12
    Erstmal schönen Dank für die Antworten.
    Aber ich geh stark avon aus, dass die Soundkarte die Fehlerquelle ist. Handelt sich um ein 15€ Modell und naja beim umstecken der Boxen wandert dieses Geräusch mit.
    Demnächst kommt der neue Pc dann sollte dieses Problem gegessen sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen