1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem Treiberinstallation nvidia

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von gravity_XX, 24. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo allezusammen,
    habe vor kurzem eine Nvidia Riva TNT2 mit 32MB PCI-Slot TV-out (Herstellerfirma Sparkle) gekauft!
    Nach der Treiberinstallation erkennt Win98Se die Grafikkarte nicht
    (16 Farben Modus)! In der Systemsteuerung steht, dass das Geraet nicht angeschlossen sei bzw. Treiber fehlen!
    Nach jedem Neustart erscheint eine Meldung, dass der Treiber nicht zu der Grafikkarte gehoert (es ist aber definitief der Richtige!).Habe auch verschieden ausprobiert! Auch das runterladen eines neuen Treibers von nVidia hat nichts gebracht!
    Fehlt vielleicht ein opengl Treiber oder sowas????
    System: Pentium 200MHz MMX, 128MB Ram, Win98Se, DirektX8.1
    Danke im Vorraus!

    Gruss Torsten
     
  2. Hatte ich damals versucht funktionierte auch nicht!
    Ich habe einige BIOS Einstellungen geaendert!
    Nun gehts!!!!
    Danke fuer den Tip
    Torsten
     
  3. ddc605

    ddc605 Viertel Gigabyte

    geh mal in den abgesicherten modus und lösche im gerätemanager alle aufgeführten grafikkarten.
    bei neueren booten wird das system eine neu grafikkarte finden. diesen vorgang abbrechen. auf der grafikkcd das setup ausführen.
    manchmal muß man verschiedene wege zur installation versuchen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen