Problem wegen Fujitsu MPF3153AT, 15 MB

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Consider, 5. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Consider

    Consider ROM

    Registriert seit:
    5. März 2003
    Beiträge:
    2
    Hi Community,
    habe wohl ein Hardware Problem. In meinem Rechner sind 2 Festplatten drin, eine von Samsung, sie ist OK, und eine von Fujitsu. Beide verwende ich unter Windows schon seit mehr als 2 Jahren, bisher keine Probleme. Dann habe ich doch beschlossen, Linux mit einzubinden. Angefangen bei der uralten Suse-CD von PC-Welt, die Evaluierungsversion 7.0. Ging problemlos, aber die CD hat ja nicht viel an Software drauf, also habe ich die Installation wieder runtergenommen. Habe RedHat 7.3 aufgetrieben, von der 1. CD gebootet, und der Rechner bleibt beim Partitions Check hängen, und zwar auf der hda1, die meine Fujitsu-Platte ist. Die Platte von der Stromzufuhr abgetrennt, mit der zweiten gebootet - kein Problem, die Installation ist gut verlaufen, das System läuft. Aber mir ist die Platte zu schade, ich will sie verwenden. Also habe ich sie als Slave wieder angeschlossen, uups, Linux will nicht booten, bleibt an derselben Stelle hängen. Habe RedHat wieder heruntergenommen, dachte, es liegt vielleicht an der nicht mehr so frischen Version. Habe Mandrake 9.0 heruntergeladen, bei der Installation bleibt das Ding an genau derselben Stelle hängen. Die Platte mit dem Scandisk untersucht, Intensivtest - nix, keine Defekte. Alle Partitionen gelöscht - wieder nichts, Linux will mit dem Ding nicht arbeiten. Es klappt also weder eine Installtion noch das normale Booten. Vielleicht kann man diesen Partition Check beim Booten in Linux abschalten, damit ich die Platte verwenden kann?
    Danke schon mal!
     
  2. Consider

    Consider ROM

    Registriert seit:
    5. März 2003
    Beiträge:
    2
    Hi Ingo,
    danke für den Tip. Hat leider nicht funktioniert. Vielleicht andere Ideen?
    Gruss,
    Paul
     
  3. Bingo-Ingo

    Bingo-Ingo Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    62
    Vielleicht hilft es, eine andere Plattengeometrie im BIOS anzugeben.
    Z.B. von LBA auf LARGE umzustellen.

    Gruss von Ingo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen