Problem WLAN-Adapter und TCP/IP

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von bmarou, 16. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bmarou

    bmarou ROM

    Registriert seit:
    15. Mai 2005
    Beiträge:
    1
    Hallo,

    ich komme mit Windows ME (englisch) und WLAN nicht ins Internet und bitte um Hilfe.

    Im Detail: Windows ME (englisch) 4.90.3000. PC mit AMD Athlon Processor und 256 MB RAM. WLAN über USB-Adapter D-Link AirPlus G DWL-G122 Wireless. Der USB-Adapter ist mit Netzwerkkennung und Passwort richtig konfiguriert; die D-Link-Software zeigt guten Empfang mit ausreichender Feldstärke an.

    Ich vermute, es liegt an der Netzwerkkonfiguration. Folgendes sind die Einstellungen von Control Panel > Network > Configuration:

    (1) Client for Microsoft Networks
    (2) D-Link AirPlus G DWL-G122 Wireless USB Adapter (rev.B)
    (3) Dial-Up Adapter
    (4) TCP/IP -> D-Link AirPlus G DWL-G122 Wireless USB Adapter (rev.B)
    (5) TCP/IP -> Dial-Up Adapter

    Properties von (2) > Bindings: Checkbox "TCP/IP -> D-Link AirPlus G DWL-G122 Wireless USB Adapter (rev.B)" ist markiert

    Properties von (3) > Bindings: Checkbox "TCP/IP -> Dial-Up Adapter" ist markiert

    Properties von (4) > Bindings: Checkbox "Client for Microsoft Networks" ist markiert

    Properties von (5) > Bindings: Checkbox "Client for Microsoft Networks" ist markiert

    Die DFÜ-Karte mit Modemanschluß habe ich ausgebaut.

    Im Internet Explorer ist unter Internetoptionen > Connections > konfiguriert mit

    Dial-up settings: Never dial a connection

    LAN-Settings: Checkbox "Automatically detect settings" ist markiert
    LAN-Settings: Checkbox "Use automatic configuration script" ist nicht markiert
    LAN-Settings: Checkbox "Use a proxy server" ist nicht markiert

    Danke im Voraus und Viele Grüße!

    bmarou
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen