probleme bei aktivierung von xp

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von sebalidka, 19. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sebalidka

    sebalidka ROM

    Registriert seit:
    19. Dezember 2004
    Beiträge:
    5
    habe mein xp in den 30 Tagen nicht aktiviert. Jetzt habe ich ein kleines Problem bei starten von xp fragt er mich ob ich ihn jetzt aktivieren möchte da klicke ich auf ja und dann passiert nichts,ich werde wieder auf die Willkommen Seite zurückgeschickt. Kann mir bitte jemand sagen wo das Problem liegt.

    danke in voraus

    mit freudlichen gruss
    Seba
     
  2. sebalidka

    sebalidka ROM

    Registriert seit:
    19. Dezember 2004
    Beiträge:
    5
    aber wie soll das gehen ich komme nicht mal zu punkt 2 bei der aktivierung und kann die zahlen nicht per tel. eingeben da ich sie nicht habe
     
  3. sebalidka

    sebalidka ROM

    Registriert seit:
    19. Dezember 2004
    Beiträge:
    5
    ok habe aber wichtige Sachen drauf die ich nich unbedingt löschen möchte aber wenn es nicht anders geht dann muß dass wohl machen danke
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Wo is das Problem? Daten sichern, Windows neuinstallieren, Daten zurückspielen, fertig.
     
  5. MissAntroph

    MissAntroph Halbes Megabyte

    Registriert seit:
    17. Februar 2004
    Beiträge:
    633
    Eigendlich solltest du über den abgesicherten Modus noch raufkommen.
     
  6. pc-salatman42

    pc-salatman42 Kbyte

    Registriert seit:
    30. August 2004
    Beiträge:
    231
    Einfach Abgesicherten Modus wählen. Dann Start > Ausführen und regsvr32.exe licdll.dll. Das Problem war nur dass licdll.dll nicht registriert ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen