1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme bei DVD-Brenner Installation!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von BodoH, 13. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BodoH

    BodoH ROM

    Registriert seit:
    13. November 2003
    Beiträge:
    3
    Habe versucht einen neuen DVD-Brenner (NEC 1300) im Austausch zu einem CD-Brenner zu installieren.
    Der DVD-Brenner wurde exakt wie der CD-Brenner angeschlossen.
    Allerdings wird dieser weder von Win XP erkannt, noch erscheint er im Hardware-Profil des PC.
    Auch ein Öffnen des Brenners per Auswurftaste ist nicht möglich - Kontrollampe des Brenners ist in Funktion.

    Ist der Brenner ev. defekt?

    Bitte helft einem Laien bei der Problemlösung!

    Vielen Dank!
     
  2. Kimi2003

    Kimi2003 Kbyte

    Registriert seit:
    10. Oktober 2003
    Beiträge:
    335
    den musst du Umtauschen das ist ein Montagsgerät!!!
    Dieses Prob. habe ich schon in anderen Foren gelesen!!!!
     
  3. BodoH

    BodoH ROM

    Registriert seit:
    13. November 2003
    Beiträge:
    3
    Hallo!

    Vielen Dank für Eure Antworten.

    Die Stromversorgung ist i. O. - Kontrollampe am DVD-Brenner leuchtet.
    Ist die gleiche Stromversorgung wie bei dem ausgetauschten CD-Brenner und dieser funktioniert wie bereits geschrieben problemlos.

    Werde wohl um einen Austausch nicht herumkommen - ist nur ärgerlich, da ich den Brenner dringend benötige u. die Reklamationsabwicklung (Firma Mindfactory: zurücksenden und auf Austauschbrenner warten) viel Zeit kosten wird.

    Nochmals vielen Dank.

    Ciao
     
  4. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    bevor du dein system neu aufsetzt:bse: , tausch mal den stromstecker und guck ob das kabel in ordnung is... wenn ja tausch das gerät um!
     
  5. Gast

    Gast Guest

    Denke auch das er defekt ist. Die Schublade muss rauskommen. Stromstecker mal getauscht?
     
  6. BodoH

    BodoH ROM

    Registriert seit:
    13. November 2003
    Beiträge:
    3
    Hallo Papa Shango!

    Vielen Dank für Deine Antwort!

    Der DVD-Brenner ist genau wie der vorher verwendete (problemlos funktionierende) CD-Brenner auf Master gesetzt und das außerdem vorhandene DVD-Laufwerk auf Slave.
    Ansonsten erfolgte der Anschluß exakt wie bei dem CD-Brenner.
    Habe die Anschlüsse testweise auch bereits variiert - aber ohne Erfolg.
    Windows XP erkennt den Brenner nicht - bei anderen Geräten hatte ich bisher nie Probleme.

    Habe auch Bios-Update durchgeführt.
    Netzteil und Kabel sind auch i. O.


    Was mich außerdem mißtrauisch macht, ist die Tatsache, daß sich der DVD-Brenner trotz der vorhandenen Stromversorgung nicht öffnen läßt - dies sollte doch eigentlich auch ohne eine erfolgreiche Installtion auf dem PC möglich sein??

    Deutet vermutlich alles auf einen Defekt hin.

    Viele Grüße!
     
  7. Papa Shango

    Papa Shango Byte

    Registriert seit:
    14. September 2003
    Beiträge:
    19
    Hallo BodoH,
    auch ich besitze den Nec 1300A, hab ihn bei mir als Master Laufwerk an IDE 2 angeschlossen, versuch das mal, ansonsten mußt Du vielleicht dein Windows neu installieren, hast du Windows XP?
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Hey

    tausch mal das IDE und das Stromkabel - auch wenn der alte Brenner damit funktioniert hat - vielleicht ist eins beim abziehen kaputt gegangen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen