Probleme bei IE-Update

Dieses Thema im Forum "Browser" wurde erstellt von Michael65, 4. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michael65

    Michael65 ROM

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    6
    Hi!
    Ich hoffe jemand kann mir bei folgendem Problem helfen:
    Ich wil meinen IE 5.5 SP1 auf Version 6 updaten, aber nach der Initialisierung immer bekomme ich folgende Meldung:
    "Es konnten nicht ale Komponenten installiert werden. Schließen Sie alle Anwendungen und führen Sie Setup erneut aus."
    Diese Meldung kommt sowohl bei einem Online-Update von MS als auch beim Update von der PC-Welt-CD.
    Beim Update auf SP2 passiert übrigens das gleiche.
    Unter Internetoptionen habe ich die Punkte "Sicherheit" und "Erweitert" auf die Standardstufe gesetzt.
    Ich benutze Win98SE. Die temporären Dateien liegen auf einer anderen Partition, falls es von Interesse ist.
    Gruß
    Michael
     
  2. Michael65

    Michael65 ROM

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    6
    hi Edgar,
    vielen dank für den tipp, hat aber leider nicht geholfen!

    gruß
    Michael
     
  3. ede

    ede Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    296
    normaler start\' anklicken und neu booten (damit deine startprogramme wieder geladen werden)

    hth ede
    [Diese Nachricht wurde von ede am 06.12.2001 | 09:30 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen