1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme bei Soundausgabe mit SB 16

Dieses Thema im Forum "Audio" wurde erstellt von Munin, 25. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Munin

    Munin ROM

    Hallo,

    ich habe in meinem PC eine steinalte soundblaster 16 ISA Karte von Crative. Bis jetz lief die Soundausgabe immer gut. Doch eines Tages startete ich den PC, nachdem ich ihn ab und wieder angestöpselt hatte, und der Sound war weg. Das komische jedoch ist, dass der Sound beim Fersehen funktioniert ( ich habe eine fernsehkarte von Siemens drin ). Und das aller komischte ist, wenn ich Knoppix ( CD Version ) starte funktioniert dort der Sound einwandfrei. Deswegen müsste der Fehler nun irgendwo bei Windows liegen, oder?
    Ich habe Direct X 9.0 c drauf sowie Service Pack 2 für Windows XP Professionel. Für die Karte war der Treiber installiert, den Windows beim ersten Start automatisch gefunden hatte und der eigentlich auch genau für diese Soundkarte passte.
    Wenn ich Windows herunterfahre höre ich kurz ein Geräusch aber mehr auch nicht.

    Wo liegt nun das Problem?
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Soundtreiber neu installiert?
    ansonsten würde ich die Systemwiederherstellung benutzen und zurückgehen zu dem Zeitpunkt, wo es noch funktionierte.
     
  3. Munin

    Munin ROM

    Leider kann ich beides nicht durchführen.
    Erstens hab ich die CD, die damals dabei verlegt und meines Wissens gibt es auch keinen neuen Treiber für XP mehr im Inet
    ( ich lasse mich gerne eines Besseren belehren ).
    Den letzten Systemwiederherstellungspunkt hab ich am 21.11 jedoch gings schon am 19 nicht mehr.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen