Probleme beim Defragmentieren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Flashdancer, 30. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Flashdancer

    Flashdancer ROM

    Registriert seit:
    30. Mai 2006
    Beiträge:
    4
    Hallo zusammen,

    ich weiß nicht ob der Post hier richtig ist, aber ich versuchs mal.

    Ich habe folgendes Problem:

    Wenn ich den Rechner defragmentieren will, bricht er mittendrin ab. Dem Report kann ich dann entnehmen, das 4 Dateien nicht defragmentiert werden konnten. Bei diesen Dateien, handelt es sich um leere Dateien, die ich nicht löschen kann.

    Sie sind in dem Ordner:" C:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Temp" zu finden. Da es sich bei dem Ordner Lokale Einstellungen um einen versteckten Ordner handelt, kann ich ihn auch unter der Eingabeaufforderung nicht finden, um über dos die besagten Dateien zu löschen.

    Wenn ich versuche die Dateien zu löschen, erhalte ich die Fehlermeldung:" Die Datei kann nicht gelöscht werden: Die Quelldatei oder der Datenträger kann nicht gelesen werden." Zudem sind die Dateien 0kb groß.

    Ich weiß mir keinen Rat mehr und hoffe das mir hier jemand helfen kann, denn ich habe keine lust zu formatieren, denn die Geschwindigkeit meines PC´s schwindet dahin.


    Vielen Dank im Vorraus.


    Mfg

    Flashdancer
     
  2. Babu1940

    Babu1940 Viertel Gigabyte

    Registriert seit:
    20. Juli 2005
    Beiträge:
    4.883
    Hallo Flashdancer, du bist neu hier. Damit dir jemand hier einen richtigen Rat geben kann, solltest du zumindest noch Angaben über dein Betriebssystem machen. Außerdem schau dir mal diese Infos bitte an. Das sind sozusagen die Gebrauchsanweisungen für das Forum!
    http://www.pcwelt.de/forum/newreply.php?do=newreply&p=1076295
     
  3. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    @ Babu1940

    Ich glaube du hast dich mit dem Link vertan. :D

    Bestimmt meinst du das hier:
    http://www.pcwelt.de/forum/showthread.php?t=204975


    @ Flashdancer
    Weiß ich auch nicht, solange du nicht zumidest mal verrätst was für ein Betriebssystem du genau verwendest.

    Zum Problem:
    Lass mal chkdsk über die betroffene Partition laufen.
     
  4. Flashdancer

    Flashdancer ROM

    Registriert seit:
    30. Mai 2006
    Beiträge:
    4
    Hallo,

    ja richtig ich bin neu hier. Danke für den Link hab mir das mal zugemüte geführt.

    Und nun zu meinem Rechner, was einleuchtend ist, das man mit mehr Infos besser helfen kann.

    AMD 64 X2 Dual 4200
    2x 512 MB Ram
    XP Home SP2
    200Gb Ntfs partioniert auf 40GB und 160 GB

    Ich nutze nur die Windows-Firewall und AntiVir als Sicherheitsprogs.
    Damit konnte ich häufige Probs mit Zonealarm bei ähnlichen Problemen ausschliessen.

    Desweiteren hab ich versucht die Dateien über Tune-Up, Nero, WinRAR und Hijack zu entfernen alles fehlgeschlagen mit der selben Fehlermeldung.

    Die Dateien haben folgenden Namen:


    6psfl3kd.
    aqmy3k7a.
    62ycdpd5.

    Jeglicher Zugriff auf diese Dateien wird verweigert.

    Scandisk hab ich auch schon über die gesamte Platte laufen lassen, beide Möglichkeiten angekreuzt. Wie gesagt hab ich auch keinen Zugriff unter Dos auf die Dateien gefunden.


    Danke, mfg

    Flashdancer
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das versteh ich jetzt nicht ganz. Welches Scandisk war das genau? Was hast du angekreuzt?

    Ich kenne bei XP nur chkdsk, und das wird aus der Konsole heraus gestartet.
     
  6. Flashdancer

    Flashdancer ROM

    Registriert seit:
    30. Mai 2006
    Beiträge:
    4
    Ich hab den Scandisk unter Eigenschaften Extras der jeweiligen Parition gemacht. Da kann man "Dateisytemfehler automatisch korrigieren" und "fehlerhafte Sektoren suchen/wiederherstellen" ankreuzen". Beides habe ich gemacht. Hab mittlerweile aber auch den scan aus der Konsole laufen lassen.


    Mfg
     
  7. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du schon versucht im abgesicherten Modus oder von einem anderen Benutzerkonto aus die Dateien zu löschen?

    Die Fehlermeldung weißt zwar nicht auf ein Zugriffsproblem hin, aber Fehlermeldungen können sich auch mal irren. ;)
     
  8. DBorchi

    DBorchi ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    6
    Hast Du bisher nur von Hand versucht diese Dateien zu löschen ?

    Wenn ja versuch es mal mit einem "Cleaning Tool" das die Temp Ordner automatisch aufräumt.

    Du könntest auch mal versuchen von der WinXP Install CD zu booten und in den "Reparaturmodus" zu wechseln.

    Da kommst Du dann auch in so eine Art "DOS Modus".

    Vielleicht kannst du dort die Dateien finden ?!
     
  9. Flashdancer

    Flashdancer ROM

    Registriert seit:
    30. Mai 2006
    Beiträge:
    4
    @ theDoctor:

    Ja hab ich schon versucht. Zum einen unter admin, meinem normalen account und einem neu erstellten mit adminrechten. nichts funktioniert. und im abgesicherten modus erhalte ich die selbe meldung.


    @ DBorchi:


    Danke, das hab ich auch schon versucht. über mehrere Progs auch über welche die Beim neu booten löschen. Die dateien bleiben einfach unverändert an ort und stelle.

    Der reperatur modus ändert nichts, zumindest nichts an meinem prob.


    :bahnhof: Ich hab keinen Plan mehr wie ich das noch hinkriegen soll.


    Trotzdem Danke für Ideen und Rate, hoff ich mir kann einer helfen, hab keinen bock zu formatieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen