probleme beim hochfahren!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von ManniBear, 20. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Hi Leute!
    Habe komische Einträge beim hochfahren. Wenn ich meinen PC (WIN98se/AMIBIOS) starte, zeigt er mir nachdem er den Systemcheck gemacht hat, nochmal einen schwarzen Bildschirm und da steht 7mal untereinander: UNGÜLTIGER PFAD, KEIN VERZEICHNIS ODER VERZEICHNIS NICHT LEER.
    Habe keine Ahnung wo sie herkommen. Habe eigentlich nichts verändert! Regcleaner usw. habe ich auch schon drüber gejagt.
    Klappt alles nicht. Wie kriege ich die wieder weg???
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Freut mich !! ;-)
    Gruss Börsenfeger
     
  3. schmunzel

    schmunzel ROM

    Registriert seit:
    11. August 2003
    Beiträge:
    2
    Danke Leute!
    Hat alles geklappt!
     
  4. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, schmunzel!
    Alternativ zum komplett löschen, öffnest du die Datei mit Rechtsklick, Öffnen mit und dann NOTEPAD auswählen.
    Nun löscht du den ganzen Inhalt und trägst nur folgende Zeile ein:

    @ECHO OFF

    In manchen Publikationen ist zu lesen, das die Winstartbat beim Starten durch WINDOWS98 auf dem ganzen System gesucht wird und das dauert seine Zeit. Andere schreiben nun wieder, das das völliger Quatsch ist.
    Ich habe die Winstart.bat mit obigen Eintrag.
    Mein System /Win89SE fährt in 45 Sekunden in den betriebsbereiten Zustand. Testweise habe ich die Winstart.bat gelöscht. Dann dauert es 47 Sekunden! Also erspart die Datei zumindest auf meinem Rechner 2 Sekunden Bootzeit.
    Mein Tipp:
    Einfach ausprobieren!
    Gruß
    Börsenfeger
     
  5. schmunzel

    schmunzel ROM

    Registriert seit:
    11. August 2003
    Beiträge:
    2
    Danke schon mal dafür! Gefunden habe ich die Einträge in der Winstart.BAT. Weiss nur noch nicht wie ich sie lösche???
     
  6. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Anscheinend sollen 7 (verschiedene?) Verzeichnisse gelöscht werden, die aber anscheinend nicht (oder nicht mehr?) existieren oder nicht leer sind.
    Dies geschieht vermutlich aus einer BAT-Datei heraus.
    Schau mal in dein Windows-Verzeichnis, ob es dort eine Winstart.BAT gibt, die solche Befehle enthält (z.B.: "RD C:\XXXX"). Evtl. könnte auch die Autoexec.BAT im Stammverzeichnis deiner Festplatte dafür in Frage kommen.

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen