1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme beim Installieren von W2K auf S-ATA HDD

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Geistesblitz, 27. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Geistesblitz

    Geistesblitz Guest

    Hallo zusammen,


    Ich habe ein Problem mit der Installation von W2K pro. auf die S-ATA Festplatte "Maxtor 6y160MO" (160GB):

    Das SETUP kopiert alle temp. Dateien auf die Platte, und macht einen Neustart. Danach läd es alle nötigen Treiber. Plötzlich bekomme ich einen bluescreen ""INACCESSIBLE_BOOT_DEVICE".
    Dieses Problem kann ich umgehen, indem ich den Promise-Treiber vom Boardhersteller (ASUS K8V-deluxe) beim Setup hinzufüge (F6).

    Soweit so gut. Kurz danch kommt im Setup die Aufforderung mit "return" zu bestätigen wenn ich Windows JETZT installieren will. Mache ich das, kommt aber prompt ein screen vom setup (kein bluescreen!), dass keine Festplatte gefunden werden kann. (Die erste (aktive, FAT32) Partition sollte mit 6GB ja wohl auch nicht zu gross sein...?!)

    Selbst wenn ich ein Ghost-Image von einer W2K-Basisinstallation nehme (beinhaltet auch alle S-ATA und Promise Treiber, die ich bei ASUS gefunden habe) und die erste Partition dieser Festplatte "ghoste", fängt es (das BS) später normal an zu booten und ich bekomme beim Bootvorgang wieder einen bluescreen (INACCESSIBLE_BOOT_DEVICE).
    Wenn ich aber Win98 draufpacke (auf die erste Partition), funktioniert das alles ganz normal (unter FAT und auch FAT32)
    Hatte jemand ähnliche Probs mit einer S-ATA Festplatte? Und vor Allem: Weiss jemand Rat?

    Danke für die zahlreichen Antworten...... ;-)

    Gruß

    Holger
     
  2. Lomax

    Lomax Byte

    Registriert seit:
    28. Mai 2001
    Beiträge:
    41
    Tja wo mag er bleiben der Geistesblitz?

    aber genug gescherzt.
    Das Ghost wird so nicht funktionieren, weil es damal ja nicht auf der Serial ATA Platte installiert wurde. Du müsstest danach eine Reparatur durchführen.

    Aus dem anderen entnehme ich irgendwie die Tatsache, dass du die windows2k - Installationsdaten auf der Festplatte hast und von dort aus startest.

    Wenn ich ein Windows auf einen "separaten" Kontroller installiere dann wie folgt:

    - Starte Setup von CD aus
    - Drücke F6 gebe zusätzlichen Controller an (sonst werden daran angeschlossene Laufwerke leider nicht erkannt)
    - Die Festplatt kann nun komplett formatiert werden oder es können, glabu mit "e" partitionen angelegt werden

    das funktionierte bisher bei mir tadellos

    beim Ghost-Image müsste man folgendes machen:

    - Setup von CD starten
    - F6 drücken, zusätzlichen Controller angeben
    - erste Reparaturabfrage übergehen
    - Setup findet vorherige Installation - reparieren auswählen
    - Windows wird nun neu installiert, bereits installierte Programme (im Image) bleiben erhalten

    gruß Lomax
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen