Probleme beim Installieren

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Castors, 7. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Castors

    Castors ROM

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    2
    hi....

    ich habe ein problem, wenn ich suse linux 9.1 personal installiere... und dann nach der installation den rechner neu starten will kommt nur ein weißer bildschirm !!!

    MEIN SYSTEM:
    ASUS A7N8X Deluxe
    AMD Athlon XP 2500+
    1024 MB DDR RAM
    2 x 80 GB Festplatten
    Radeon 9800 Pro
    einen 15 Flachbildschirm von Yakumo

    bitte um antwort
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Castors,

    ich würde Dir vorschlagen, die SuSE-Installation zu wiederholen. Diesmal schaust Du Dir die nach der Hardwareerkennung vorgeschlagenen Konfigurationen mal etwas genauer durch, Du ersparst Dir viele Nacharbeiten:

    Werden Grafikkarte und Monitor richtig erkannt, bist Du mit den voreingestellten Auflösungen einverstanden?
    Aufgrund der von Dir beschriebenen "Bildstörung" würde ich hier am ehesten das Problem vermuten. Im Konfigurationsmenü wird auch die Möglichkeit angeboten, die eingestellte Konfiguration zu testen. Eventuell mußt Du die unterstützten Frequenzen Deines Monitors manuell eintragen.

    Ist neben SuSE ein weiteres OS auf dem Rechner?

    MfG
    Rattiberta
     
  3. gnagfloh

    gnagfloh Kbyte

    Registriert seit:
    7. August 2003
    Beiträge:
    325
    Versuch mal die Tastenkombination Ctrl-Alt-Fx

    Dabei ist Fx eine Funktionstaste von F2 - F6 (egal welche) und Ctrl idz die auf deutschen Tatstaturen mit "Strg" bezeichnete.

    Da solltest du auf eine Konsole kommen. Log dich dort als root ein führe den Befehl

    init 2 (unter SuSE 9.1 eventuel init 3) aus. Damit kommst du in einen Runlevel der keinen X-Server startet.

    Von dort aus solltest du mit Sax (ev. Sax2) die Konfiguration des X-Servers starten können. Bei der Grafikanzeige kann man dann etwa probieren und testen und dann die günstigste Einstellung abspeichern.

    Sollte in etwa so klappen. Etwas Probieren hilft da meist weiter. Da SuSE 7.3 meine letzte SuSE war (SuSE ist mir zu eigenmächtig in der Konfiguration geworden - habe zu Slackware gewechselt), kann ich die genaue Vorgehensweise unter leider 9.1 nicht erklären. Aber Linux wäre nicht Linux, wenn man wegen so einer Geschichte neu installieren müsste ;-)
     
  4. Castors

    Castors ROM

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    2
    ne kein weiteres betriebssystem wollte nur linux drauf laufen lassen ..... (sry das ich jezt erst schreibe, hatte mitm auto stress)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen