Probleme beim internetsharing mit DSL

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von AND165, 13. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AND165

    AND165 ROM

    Registriert seit:
    13. November 2002
    Beiträge:
    4
    Habe ein Netzwerk aus 2 PCs über einen Switch laufen. Beim Internetsharing(DSL) fungiert der eine Rechner als Server(WIN2000) und der andere als Client(WIN2000).Funktioniert ja eigentlich nur das Problem ist der Client hat Probleme mit den öffenen mancher html Seiten(z.B GMX , E-bay etc.) .Die Anfrage dauert zu lange (Ping????) und wird deshalb nicht mit vielen Servern verbunden.Hab keine Ahnung woran das liegt??? Kann es vielleicht daran liegen das das TCP/IP Kabel zum Klienten wesentlich länger ist und dadurch die Verbindung schlechter wird???
    Brauche dringend Hilfe!!!!!!
     
  2. AND165

    AND165 ROM

    Registriert seit:
    13. November 2002
    Beiträge:
    4
    Hab jetzt irgendwie erkannt das beim clienten die ports nicht geöffnet sind.
    Port 80 ist auch nicht geöffnet kann aber trotzdem im net surfen ????????????
    hab aber auch keine firewall installiert und switch besitzt auch keine!!
    wie kann ich die ports öffnen???
    Wäre über hilfe sehr dankbar
     
  3. AND165

    AND165 ROM

    Registriert seit:
    13. November 2002
    Beiträge:
    4
    Dies denke ich war es auch nicht . Ich gebe den Befehl ein und erhalte nur die meldung Zeitaufforderung überschritten .
     
  4. Hoehnchen

    Hoehnchen Byte

    Registriert seit:
    17. November 2001
    Beiträge:
    27
    Das müsste etwas mit dem MTU Wert des Clienten zu tun haben. Verstellen kannst Du ihn in der Registry oder mit einigen Tools (z.B. DrTCP).
    Es gibt auch ne Methode, den passenden MTU Wett zu ermitteln.
    Habe mal folgendes in einem anderen Forum entdeckt... hat bei mir übrigens geholfen...

    "Dann versuch mal am Client den MTU-Wert manuell folgendermaßen zu ermitteln:
    "Furunkel" schrieb dazu:

    Führe unter DOS bzw. Eingabeaufforderung folgenden Befehl aus:
    ping www.gmx.de -l 1464 -f
    (die Option -l ist ein -L , allerdings kleingeschrieben.)
    Wenn hier die Meldung kommt: "Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.", dann ist die Paketgröße zu groß, demzufolge ist die richtige MTU kleiner, wobei gilt: Max. Paketgröße=MTU-28. Nun verkleinerst du den Wert 1464 solange, bis die Meldung ""Paket müsste fragmentiert werden ..." verschwindet und addierst 28 drauf für den MTU-Wert.

    Als URL verwendest du am besten eine Seite, die bei dir nicht dargestellt wird.
    Zum Ändern der MTU empfehle ich dir DrTCP 0.20
    www.dslreports.com/front/drtcp.html
    Und immer daran denken, ein geänderter MTU wird erst nach Neustart des Rechners wirksam."

    Ich hoffe, bei Dir klappt da auch.

    Gruß!
     
  5. AND165

    AND165 ROM

    Registriert seit:
    13. November 2002
    Beiträge:
    4
    Die Netzwerk-Karte anders zu konfigurieren hat das Problem auch nicht gelöst.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen