Probleme beim mounten von NTFS Part.

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von GandalfTheWhite, 30. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GandalfTheWhite

    GandalfTheWhite ROM

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    2
    Nachdem ich SuSE 8.0 installiert hatte, stellte ich verwundert fest das zwar eine Verknüpfung auf dem Desktop war für meine NTFS Partition, diese aber nicht ansprechen konnte.

    Die Lösung war das in der Datei /etc/fstab das Laufwerk noch als vfat angegeben war.... wieso auch immer....!
    Nachdem ich dieses Problem behoben hatte, kontte ich (als root angemeldet) ohne Probleme auf diese Partiotion zugreifen!

    Mein Problem ist jedoch, dass ich mit meinem Standard Benutzer, und alle anderen Benutzer nicht auf die Partition zugreifen können!

    Folgendes Problem scheint dafür verantwortlich zu sein.
    in de Ordner /Windows gibt es dien Ordener "D" der von sich behauptet das alle User auf ihn zugreifen dürfen...
    wenn ich jedoch mit mount die Partition einhänge, zeigt mir Konqu. an, dass nur noch der root zugriff hat auf diesen Ordener!

    Ich hab schon 10x versucht die Rechte zu ändern, aber dazu muss ich erst meine Platte mit umount aushängen und dann stehen die Rechte ja richtig...

    Bitte helft mir!
    Ist wahrscheinlich ein blöder denkfehler aber ich verzeifel an diesem Problem!

    Thx

    stefan
     
  2. GandalfTheWhite

    GandalfTheWhite ROM

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    2
    Danke euch beiden,
    hab jetzt ein wenige ausprobiert und jetzt läuft es!!!
    Schuld daran war der umask Eintrag in der fstab!

    Ich habe ihn jetzt auf umask=0022 gesetzt mit diesem Wert funktioniert es, allerdings habe ich keineAhnung wofür der wert (und der Eintrag steht) da ich mit "man fstab" dazu keinen Eintrag gefunden habe!

    Wenn jemand weiß wie der Parameter richtig gesetzt wird bitte posten!

    Stefan
     
  3. DJ_Lucky

    DJ_Lucky Byte

    Registriert seit:
    1. August 2001
    Beiträge:
    124
    Das Problem läßt sich soviel ich noch von Linux behalten habe auch über die fstab beheben. Schreibe am besten einfach mal die Zeile die für die Partition in der fstab steht hier hin... dann schau ich mal ob ichs noch weiß... vielleicht kann auch wer anders helfen.
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Ich habe SuSE Linux 8.1 - bei mir sieht der Eintrag in der /ect/fstab so aus:

    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=iso8859-15 0 0
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen