Probleme beim Runterfahren unter WinXP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Schumi74, 1. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schumi74

    Schumi74 Byte

    Registriert seit:
    24. September 2001
    Beiträge:
    106
    Ein Bekannter besitzt den neuen Aldi-PC mit WinXP. Es funktioniert alles recht gut, nur fährt der Rechner nicht richtig runter, d.h. nach dem Runterfahren bootet er gleich wieder von Neuem. Die Aldi-Hotline meinte es liegt an einer Hardware-Komponente, die nicht XP-kompatibel ist. Es sind zusätzlich zum Original Aldi-PC folgende Sachen installiert: Epson Stylus Color 640 und Logitech iTouch Tastatur und Maus.
    Internetverbindung besteht über T-DSL.
    Gibt es irgendjemand, der ähnlich Erfahrungen gemacht hat?

    MfG Schumi
     
  2. Schumi74

    Schumi74 Byte

    Registriert seit:
    24. September 2001
    Beiträge:
    106
    Jo, hatte das Problem gestern noch in den Griff bekommen. Haben einfach den Neustart beim Systemfehler deaktiviert. Es kam ein Blue-Screen, bei dem dann irgendwo stand "kbdclass.sys" (oder so ähnlich) - aha, die Tastatur wars! - OK, den neuesten Treiber für das iTouch-Keyboard und die iFeel-Maus runtergeladen - und siehe da, es funktionierte!
    Was mich verwundert ist nur, warum der Systemfehler erst beim runterfahren des PCs auftritt!
     
  3. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    was haeißt den unnötig: acpi war aus? Also meißtens laufen die rechner besser wenn acpi aus ist, weil ansonsten teilein sich fast alle systemkomponenten einen irq, und dann muß mal ein gerät dabei sein das nicht voll acpi-kompatible ist, und du hast abstürze aus unerklärlichem grund, und der gerätemanger zeigt dir aber keinen resourcenkonflick an.
     
  4. Vladimiro

    Vladimiro Byte

    Registriert seit:
    6. Februar 2001
    Beiträge:
    76
    Also vor einiger Zeit hatte ein Bekannter auch das gleiche Drama erlebt. keiner konnte ihm helfen; keine Hotline, kein Service vom Laden wo er den Rechner gekauft hatte... NIX!! Auch da wurde ihm gesagt dass vielleicht ein Laufwerk nicht mit dem Rest der Hardware kompatibel wäre. In der Tat hatte er nachträglich ein Yamaha Brenner einbauen lassen.
    Eines Tages habe ich sein BIOS unter die Lupe genommen, und fand ich eine Reihe von unnötigen Optionen eingeschaltet, wie z.B. Wake on LAN, Wake on ringing, ACPI Funktion war aus... lauter solche Sachen. Als ich dann die ein und ausgemacht habe (nach bestem Wissen und Gewissen) hörte der Rechner auf eigenständig wieder hoch zu fahren nach dem er runtergefahren wurde.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen