1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme beim Starten von America\'s Army

Dieses Thema im Forum "Software allgemein" wurde erstellt von CHB, 11. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CHB

    CHB Byte

    Hallo,

    hoffe das Thema ist hier richtig (das spiel ist ja freeware).
    Also ich habe folgendes Problem: beim Starten des Spiels erscheint die Fehlermeldung:

    History: FD3DRenderInterface::DrawPrimitive <- RenderStaticMesh <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    und der Rechner kehrt zum Desktop zurück.
    Weiss jemand, woran das liegen kann?

    Mein System:

    Pentium III 866 MHz
    512 MB RAM
    GeForce 2 MX Gr. 32 MB

    Danke im Voraus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen