probleme beim umschreiben von divx in mpeg

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von pander, 12. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pander

    pander Kbyte

    Registriert seit:
    8. Mai 2004
    Beiträge:
    149
    hi!

    ich habe hier ein paar videofiles, die alle divx sind. manche gehen nur ein paar minuten, manche fast 45min.
    eins von den files erkennt der wmp nicht (zeigt ne länge von über 6std an...?) aber der vlc schon.
    egal, jetzt wollte ich die alle auf vcd brennen. da nero probleme mit dem enkodieren hat, habe ich erstmal tmpgenc benutzt.
    der hat bei dem versuch das zu tun, den soundstream nicht brücksichtigt...

    nagut dachte ich mir und habs dann mit dem umweg über nandub gemacht.
    damit dann den soundstream als .wav gespeichert und dann per tmpgenc ein BoVCDIII-file erstellt. den soundstream hab ich natürlich dann zugefügt.

    wenn ich mir jetzt die files angucke,
    - sind manche perfekt,
    - bei manchen bleibt das bild zum schluss stehen und der sound läuft weiter (was nach dem brennen soetwas wie ein springen beim dvd-player verursacht)
    - und manche videofiles passen mit dem ton nicht. der verschiebt sich je länger das video läuft um einige sekunden!!! (also richtig lange)
    hab schon geguckt, ob durch das umschrieben die länge des videostreams beeinflusst wird, aber die ist wie beim divx file.

    nun meine fragen:
    1. wieso erkenn der wmp das eine divx-video nicht (ist mir schon öfters passiert)?
    2. woher kommt das hängenbleiben am ende einiger videos? was kann ich dagegen tun?
    3. wie krieg ich das mit der tonspur hin? liegt die lange verzögerung nur daran, dass der ton von anfang an nur um ein sekundenbruchteil verschoben ist und summiert sich dass dann über die ganze länge des videos? wie kann ich die verschiebung messen? und mit welchem programm kann ich am besten die tonspur dann wieder richtig "schieben"?


    danke!!!
     
  2. pander

    pander Kbyte

    Registriert seit:
    8. Mai 2004
    Beiträge:
    149
    hmm... weiss da keiner rat???
     
  3. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    Hallo,

    zu 1: Hast du auch den passenden DivX-Codec installiert?
    Mit DivFix kannst du eine Fehlerkorrektur von korrumpierten DivX-AVI´s
    durchführen lassen: http://www.divx-digest.com/software/divfix.html

    zu 2: Vermutlich fehlerhaftes encodieren!

    zu 3: Mit AVI File Info können Audio/Vide-Synchronisationsfehler korrigiert werden:
    http://hara-ev.de/links/neo/files/divx/tools/avi_info_tool_v1.2.zip

    Weitere Infos findest du hier:
    http://www.slashcam.de/dvfaq/
    http://hara-ev.de/links/neo/files/divx/codecs/codecs.htm
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen