1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

probleme installation audigy ex

Dieses Thema im Forum "Audio" wurde erstellt von schneppie, 23. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schneppie

    schneppie ROM

    hallo leute,
    mein problem ist das ich meine audigy platinumn ex nicht installiert bekomme. Seit wochen schlage ich mich jetzt damit herum und bin jetzt am ende mit meinem latein. Es werden die treiber einfach nicht angenommen, so das es immer wieder zu der fehlermeldung kommt ?hardware nicht richtig installiert?. Woran kann das liegen ? Verzweiflung!!!
    Als betriebssystem habe ich XP, sound on board habe ich im bios abgeschaltet und auf dem motherboard umgejumpert..Obwohl ich mir trotzdem auch da nicht sicher bin ob wirklich alles gelöscht ist Verschiedene PCI-Slots habe ich natürlich auch schon ausprobiert. Treibermäßig habe ich erst die mitgelieferten treiber der audigy und dann das neueste upgrade von creative für XP installiert. Aber genau das funktioniert halt dann nicht. Wer kennt das problem oder kann mir sonstwie helfen?
    grüße schneppie
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen