Probleme mein Modem in den Griff zu bekommen

Dieses Thema im Forum "Web-Know-how für die Homepage" wurde erstellt von SparkingFreak, 8. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SparkingFreak

    SparkingFreak Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    8
    Ich hab meinem Oppa nen neuen PC organisiert, an dem ich so langsam scheiter.

    Die plöde internetverbindung kakkt ständig ab.
    Außerdem hengt er sich nach ner gewissen Zeit im Netz auf.
    Meistens dann wenn es wichtig is.
    Virenscaner-Updates unmöglich.
    Internet banking ebenfalls.

    Nun hab ich die Vermutung, dass es an dem Modem liegt.
    Was anderes liegt hier aber nich an.

    Wer weiß mehr als ich? :bet:
     
  2. Sh!ZzlE2005

    Sh!ZzlE2005 Byte

    Registriert seit:
    6. Mai 2005
    Beiträge:
    94
    Bitte gib mal an , was das fürn PC ist, SYstemkomponenten / OS , und ob das Problem in regelmäßigen Abständen auftritt (nach 10 min, starten einer Anwendung oder so). Firewall ?

    LAde dir, wenn du mal ne Verbindung kriegst :D , auf jedenfall die neusten Treiber für das Modem runter !
     
  3. SparkingFreak

    SparkingFreak Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    8
    Is ne 1 1/2 Jahre alte Quelle-Kiste, mit unbefriedigender Software :aua: .
    MS XP Home-Edition, Einwahl macht er über Oleco, Browser FireFox, AntiVir 6.30, nebenbei 0190 warner.

    Alles hab ich jetzt nich im Kopf.

    Das Problem tritt nach 10-20 min. nach dem Einwählen auf. Entweder er schmeist mich raus oder er hängt sich auf und es geht garnichts mehr.

    Zwecks Firewall, könntest du vielleicht mal nen Tipp abgeben, was da zu Empfehlen wäre. Möglichst Freeware, da mein Opp nich mehr so viel Geld ausgeben möchte.
     
  4. Sh!ZzlE2005

    Sh!ZzlE2005 Byte

    Registriert seit:
    6. Mai 2005
    Beiträge:
    94
    Tritt das Problem auch ohne Internet einwahl auf?
    => überhitzen (wenn ja, mess ma temp mit MB monitor, siSoft Sandra oder so)(die von der CPU hauptsächlich)

    wenn nur nach I-net einwahl auftritt, dann tausch ma das Modem und guck ob's immer noch abstürzt. Am Provider wirds nicht liegen, eher an einer inkompatibilität des Modems mit XP, wie gesagt, versuch treiber zu finden / modem zu tauschen.

    Gruß
    Chris
     
  5. Sh!ZzlE2005

    Sh!ZzlE2005 Byte

    Registriert seit:
    6. Mai 2005
    Beiträge:
    94
  6. SparkingFreak

    SparkingFreak Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    8
    Danke für die Tipps. Leider is auf der Kiste noch bis Dezember Garantie und das Schmuckstück ist verplompt :D .

    Kann man die Firewall auch mit nem Modem downloaden oder muss ich da Überstunden schieben? :D
     
  7. SparkingFreak

    SparkingFreak Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    8
    Könnte mein Problem vielleicht damit zusammen hängen, dass ca. 3-5 min. nach dem einwählen eine svchost.exe sich öffnet und ca. 80-90% CPU-Leistung frist.
    Wenn ich das Ding beende, kann ich zumindest wieder Programme öffnen, aber das Internet kann ich immer noch nicht schließen.
     
  8. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Ja.
    Ich würde auf Befall mit Blaster oder Sasser tippen, den Symptomen zufolge eher Sasser.
    Welches OS?
    Welches Patchlevel?
     
  9. SparkingFreak

    SparkingFreak Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    8
    sorry aber ich habe keine Ahnung was du meinst.
    Was ist OS und wo find ich das und das Petchlevel?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen