1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit 512mb, Ram

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Eukalypter, 15. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eukalypter

    Eukalypter Byte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    19
    Hallo.
    Ich habe einen Fujitsu/Siemens PC Pentium 3 mit 650mhz.
    Da ich günstig an einen Ram

    Kapazität in MB: 512

    Bauform: DIMM

    Typ: SDRAM

    Standard: PC133

    gekommen bin wollte ich den natürlich auch einbauen. Beim ersten Start allerdings blieb mein Windows XP mit mehreren Fehlermeldungen stehen. Konnte nicht mal im abgesicherten Modus starten.
    Kann es am Bios liegen? Oder verträgt mein PC keine 512er.
    Vorher war ein 128 er drinnen.
    Wenn Bios, wie kann ich das als nicht so sehr erfahrener PC-ler umstellen.
    Danke für jede Hilfe
    Servus
     
  2. NorbertBlamberg

    NorbertBlamberg Byte

    Registriert seit:
    23. November 2002
    Beiträge:
    14
    Es kann sein das dein Board evtl. den Arbeitsspeicher nicht unterstützt, weil es einseitig ist, wie ich es schon bei einem anderem Beitrag beschreiben habe.

    Nicht jedes Board mag bestimmte Speichermengen in bestimmten Herstellungsformen wie z.B: Der 512er einseitig läuft instabil, der 512er zweiseitig läuft spitze oder noch eine Variante die Speichermodule müssen max. 256er sein auf jeder Bank.
     
  3. God-Zilla

    God-Zilla Byte

    Registriert seit:
    25. November 2002
    Beiträge:
    22
    Du könntest auch versuchen, das BIOS deines Mobos upzudaten. Ob es was bringt, ist ungewiss. Grundsätzlich kriegen manche Boards Ausschlag von 512 MB großen RAMstücken... ja... Stücke, mir fiel nichts anderes ein ;)
     
  4. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Ich gehe mal davon aus, das Dein 512 MB RAM-Modul nicht defekt ist.

    Was hast Du für ein Motherboard in Deinem Computer? Stehen im Handbuch irgendwelche RAM-Spezifikationen?

    Wenn ein RAM-Modul nicht funktioniert, kann es folgende Ursachen haben:
    1. Das RAM-Modul ist defekt.
    2. Der RAM-Slot ist defekt. Einfach das RAM-Modul mal umstecken!
    3. Das Motherboard ist mit dem RAM-Modul nicht kompatibel. Tritt häufiger mit No Name als mit Marken RAM auf.
    Auch haben einige Motherboards Probleme mit 512 MB Modulen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen