1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit AC 97

Dieses Thema im Forum "Audio" wurde erstellt von cauboy, 5. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cauboy

    cauboy ROM

    Ich habe schon mehrere Einträge über den AC 97 Chipsatz gelesen, aber keins spiegelt mein problem wieder.
    Und zwar kann ich über winamp musik hören, aber wenn ich filme über den mediaplayer öffnen will, sagt er, dass keine soundkarte installiert wäre. genau so ist es bei spielen.
    Mein System:
    XP 2000+
    Asus a7v9x (sound onboard)
    win 98 se
     
  2. SoF

    SoF Halbes Megabyte

    welches direct x???
    mal 8.1 probieren ansonsten...

    ...Greetz SoF
     
  3. grizzly

    grizzly Megabyte

    wie schaut es denn in den audiooptionen aus?? ist das AC97 auch eingetragen??

    wie schaut es mit aktuellen treibern aus??

    nur so ein gedanke.....

    grizzly
     
  4. janhaan

    janhaan ROM

    Ich habe das gleiche problem, nur mit dem asus a7v8x - hast du bis jetzt ne lösung gefunden ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen