1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit "altem" Lifetec

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von mrturbo1, 17. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mrturbo1

    mrturbo1 Kbyte

    Registriert seit:
    21. November 2001
    Beiträge:
    198
    Hallo zusammen !

    Ich wende mich an dieses Forum, in der letzten Hoffnung, meinen Scanner nicht wegwerfen zu müssen.

    Es ist ein paar Jahre altes Modell von Lifetec mit LPT Anschluss. Diese ist im Bios so eingestellt, wie im Handbuch beschrieben.
    Bis vor ein paar Wochen war der Scanner einwandfrei.
    Jetzt scanner er vollkommen verschwommen ein, die Farben sind verzogen. Text kann eine OCR Software gar nicht erkennen, da diese völlig unscharf ist.

    Ich nutzte WIN XP Prof. (hatte ich aber auch schon drauf, als er noch ging).

    Hat jemand eine Idee, woran das liegen könnte ?
    Oder ist tatsächlich die Belichtungseinheit kaputt ?

    :(
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Ist die Scheibe von innen nicht beschlagen? Gerade, wenn es kalt ist kann sich Kondensatz daran niederschlagen.

    Zusatz:
    Vielleicht hilft eine Kalibrierung weiter. Heutige Scanner machne das automatisch. Ich habe auch noch einen alten Mustek auf dem Speicher liegen, bei dem war eine Schablone dabei.
    Guck mal hier, ob du damit weiterkommst, ansonsten im Handbuch oder auf der Homepage.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen