1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Asus V8200 Ti-200

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von virginslayer, 9. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. virginslayer

    virginslayer ROM

    Registriert seit:
    9. Januar 2002
    Beiträge:
    1
    Servus

    Ich geh mal davon aus, dass mein Problem an der neuen Grafikkarte
    liegt.

    Wenn die Auflösung geändert wird (beim verlassen/starten eines Spiels
    oder beim zurückschalten zum Desktop mit alt+tab) taucht plötzlich ein
    schwarzer Balken in der oberen Hälfte des Bildes quer über den
    gesameten Monitor auf. Das ist nicht nur in manchen Spielen so, sondern auch auf dem Desktop.
    Der Balken verschwinden auch erst nach mehrmaligem ändern der Auflösung unter Windows. Das Problem tritt mit den ASUS Treibern und den Detonator Treibern (22.80 und 32.11 gestestet) auf.
    3DMark2001 läuft einwandfrei. RTCW läuft in 1024 mit 32bit einwandfrei. Das ganze tritt meist bei älteren Games auf:
    - Starcraft nur wenn ich aus dem Game gehe oder mit alt+tab zum Desktop wechsle
    - Sacrifice im Game (aber nicht im Menü) und wenn ich aus dem Game gehe auf dem Desktop
    - Messiah das gleiche wie bei Sacrifice

    Kennt jemand das Problem?? Gibt es ein Tool zum überprüfen der
    Speicherchips auf der Karte (ein Freund meinte er hätte mit seine gf1
    mal so ein ähnliches Problem gehabt) ??

    Mein System:
    Gigabyte 7VTX VIA KT266
    Thunderbird 1,2Ghz
    512 MB DDR-Ram von Samsung
    Windows ME
    DirectX 8.1

    ich bin verzweifelt...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen