1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit ATI Radeon 9600 Pro

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Mastermax777, 4. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mastermax777

    Mastermax777 Byte

    Registriert seit:
    5. Mai 2005
    Beiträge:
    17
    Hallo,

    ich habe in einem großen Auktionshaus günstig eine ATI Radeon 9600 Pro ersteigert. Leider läuft sie nicht vernüftig unter Windows 2000 auf meinem Gigabyte GA-7DXR (AMD Athlon 1333, 1024 MB-DDR-RAM, W2K-SP4).

    Beim Starten sind bereits beim ersten W2K-Bildschirm auf dem gesamten Monitor kleine unterbrochene senkrechte Streifen. Neueste Treiber sind selbstverständlich installiert.

    Auf einem anderen PC gibt es auch die Streifen (AMD Athlon 2000, Asrock-Mainboard (1 Jahr alt), 256 MB, W2K-SP4).

    Auf meinem Board läuft aber z.B. einwandfrei eine AOpen Aoelus FX5700LE.
    Alle (!) Nvidia-Treiber sind deinstalliert (inkl. Registry). Daran kann es also nicht liegen.

    Sind die genannten Umstände (Streifen schon beim ersten W2K-Bildschirm, d.h. vor Laden der Treiber, sowie derselbe Fehler auf anderem PC) nicht ein Hinweis darauf, dass die Karte defekt ist ?
     
  2. der Absolute

    der Absolute Halbes Megabyte

    Registriert seit:
    23. Januar 2004
    Beiträge:
    742
    Ich würde sagen: Karte defekt! Entweder hat der Chip was abbekommen, oder der Speicher ist hinüber... Kannst ja mal in dem Forum kucken, was die anderen gemacht haben, die ähnliche Probleme gehabt haben. In der Regel hat sich dabei herrausgestellt, dass die Karte am Ar... war... :flame:
    Weiß zwar nicht, von welchem Hersteller Deine Karte ist, aber hier mal den Link vom Sapphire Forum http://www.sapphiretech.com/forum/forum.asp?FORUM_ID=6
     
  3. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Tja Streifen etc. sind ja ein ziemlich eindeutiger Hinweis auf kaputten Speicher!! Wenn das der Fall ist, ist deine GraKa im Eimer!
    Da kann man nichts machen!! Du hast (weil ersteigert - sowieso schlecht bei PC teilen!!) keine Garantieansprüche usw. Das heißt Pech gehabt und neue GraKa her (Am besten diesmal nicht von einem Online-Auktionshaus!! :rolleyes: )
     
  4. Mastermax777

    Mastermax777 Byte

    Registriert seit:
    5. Mai 2005
    Beiträge:
    17
    Mal sehen. Auch wenn es eine Kauf von Privat ist: Die Karte wurde beschrieben als "voll funktionstüchtig". Und das ist sie offensichtlich nicht. Wenn er sie nicht zurücknimmt, gibt es eine Anzeige wegen Betrug.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen