1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit ATI treibern bei Radeon7200

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Oberst Klink, 25. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Viele Spiele laufen bei mir nicht gut weil ich noch einen alten Grafikkarten Treiber von Mai 2002 für meine Radeon 7200 32MB DDR drauf hab.
    Wenn ich jetzt den neuen Catalyst 3.1 installiere bleiben alle spiele nach ein paar Sekunden hengen und stürzen ab. Ich hab schon alles ausprobiert, die andern Karten (Sound Netzwerk etc.) rausgezogen, neue Mainboard treiber installiert oder Windows neu drauf gemacht.

    Ab und zu erscheint nach dem Absturz die Fehlermeldung "Fehler in der Datei ati2dvag, Windows wird neu gestartet das der Computer nicht beschädigt wird"

    Kann mir jemand noch weitere Ratschläge zur lösung des Problems geben?
    Ich habe Windows XP installiert und ein Asus A7V Mainboard mit VIA Apollo KT133 Chipsatz.
     
  2. Der Catalyst 3.2 lässt die Spiele auch abstuerzen, genau wie der Omega treiber. Das komische ist nur, dass im Gegensatz zum Catalyst 3.1 die Spiele jetzt erst nach dem zweiten Neustart hengen bleiben.
     
  3. Also defekt kann die Datei nicht sein,da ich den Treiber schon von diversen PC-Games oder Gamestar DVDs ausprobiert habe,aber den Catalyst 3.2 werd ich mal testen
     
  4. Yorgos

    Yorgos Viertel Gigabyte

    probier es mal mit dem aktuellen Catalyst 3.2...............Du hast vermutlich eine "defekte" datei gezogen,neu downloaden und neu installieren

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen