1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit ATI

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Paperman, 16. Juli 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Paperman

    Paperman Byte

    Registriert seit:
    16. Juli 2000
    Beiträge:
    43
    Hi Freunde!

    Ich habe eine ATI Rage 128 Fury mit 32MB und TV-OUT für den AGP-Port. Leider installiert die Installations-CD immer nur Treiber für eine ATI
    Rage 128 XPERT 128. So kommt es meiner Meinung nach auch öfters zu Problemen mit Spielen (Abstürze, Rauswürfe, Hänger). Kann ich dem
    Installationsprogramm irgendwie manuell sagen, für welche Grafikkarte er Treiber installieren soll?

    Die Treiber aus dem Internet funktonieren bei mir auch nicht. Nach der Installation sehe ich zwar noch den Windowsstartbildschirm, dann aber
    hängt sich das System auf (Bildschirm geht in Standby) und ich muss Reset drücken oder ich erhalte in der Mitte eine Sanduhr mit schwarzen
    Bildschirmhintergrund. Das passierte mir immer, wenn ich versuchte, die Auflösung bzw. die Farbtiefer von 16 Farben und 640x480 auf eine höhere Auflösung wie z.B. 800x600 und 256 Farben zu bringen. Der installierte Treiber hies in der Systemsteuerung ATI Rage 128 GL SD TV (English).
    Gibt es vielleicht auch auf der ATI Homepage einen Treiber nur für die Rage Fury? (Ich habe leider keine gefunden)

    PS: ich habe WIN 98 SE, P-III 500Mhz, ATI Rage 128 Fury AGP 32MB TV-OUT,
    SBPCI 128, LiteOn 403L CD-ROM Laufwerk, Motherboard Legend QDI P6I440BX
    BrillianX 1S

    Danke!

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen