Probleme mit AVI-Filmen bzw.Media-Player

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Dakar, 15. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dakar

    Dakar ROM

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    1
    Hey,
    ich habe folgendes Problem :
    Ich habe Filme im AVI-Format bekommen. Je ca. 100 MB groß. Nur wenn ich sie laufen lassen will startet der Media-Player und will sich ins Internet einwählen um eine Dekomprimierungsdatei zu downloaden. Diese findet er aber nicht auf der MS-HP. Danach läuft der Film zwar an, aber ohne Bild. Nur mit Ton. Wo liegt denn mein Problem. Leider habe ich nicht allzu viel Ahnung von PCs. Es wäre nett, wenn Ihr wir helfen könntet.
    Danke Dakar
     
  2. Moselmann

    Moselmann Kbyte

    Registriert seit:
    19. Januar 2001
    Beiträge:
    162
    Hi dieschi,
    wenn das alles so einfach wäre. Ich habe neulich gepostet, dass auf einem XP-System DivX-Dateien im WMP nur ohne Ton laufen (und auch im BS-Player). Und natürlich habe ich mich - ewig - schlau gemacht, woran es liegen könnte. Unter anderem mit dem nur zu empfehlenden Programm GSpot. Dieses sagt mir dann, dass alle Codecs der zu öffnenden DivX-Datei auf dem System vorhanden sind und dass alles prima laufen müsste. Tut es aber nicht. In den DivX-Foren liest man nun, dass dieser Tonausfall evtl. mit dem Service Pack 1 von XP zu tun haben könnte. Das bezweifle ich aber, alldieweil ein weiteres XP-System ein paar Meter von hier keine Probleme mit dem Ton hat. Auch sämtliche 98SE-Systeme meiner Umgebung laufen einwandfrei. Nur eben diese Maschine nicht.
    So, und nun bin ich weiter ratlos.
    Schönen Abend noch.
    Moselmann
     
  3. Tennori

    Tennori Byte

    Registriert seit:
    26. August 2002
    Beiträge:
    10
    dafür brauchse auch einen DIVX code.

    unter www.divx.com z.b.

    mfg
     
  4. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    Hi,

    hast Du den Divx-Codec installiert ? Wenn nein , dann zieh Dir den unter http://www.divx.com

    auch immer wieder gerne genommen und ein Retter in vielen solcher Fälle ist das Tsunami Filter Pack ( und sehr zu empfehlen ), zu finden bspw. hier :
    http://www.video-4u.de/filter.php3

    Gruß
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Meine Vorschreiber haben schon recht mit dem DivX und Tsunami ... man sollte aber den NimoCodecPack nicht vergessen ..
    Da es aber noch andere Codecs gibt die weder Tsunami noch Nimo anbieten wäre es schlauer erstmal zu checken mit welchem Codec die Filme konvertiert wurden.

    Das kannst du mit dem Avi-CodecViewer ...
    http://www.wintotal.de/softw/index.php?rb=49&id=1182

    Du wählst den betreffenden Film und der CodecViewer sagt dir mit welchem Audio und VideoCodec der Film konvertiert wurde.
    Dann schauste unten in der Liste ob diese Codecs auf deinem PC sind, wenn nciht gehe zu Google, gib den namen des Codecs in die Suchmaske ein und such nach ihm.

    Viel Erfolg ...

    Gruß, dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen