1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Belinea

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von saddamp, 4. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. saddamp

    saddamp ROM

    Registriert seit:
    4. Juli 2002
    Beiträge:
    3
    Ich habe ein Problem!
    Im letzten halben Jahr habe ich bereits 4 19" Monitore "verloren". Dabei waren die Symptome immer gleich. Plötzlich war der Bildschirm scwarz, die LED leuchtete allerdings noch. Ich weiß beim besten Willen nicht woran das liegen könnte. Hat jemand ähnliche Erfahrungen gemacht, oder hat eine mögliche Ursache des Problems? So langsam wird das nämlich eine teure Angelegenheit!
     
  2. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Kommt auf den Monitor an. Die neuen Monitore sollten da jedoch kein Problem haben. Im Handbuch sollte das auch stehen.

    Gruß
    Christian
     
  3. saddamp

    saddamp ROM

    Registriert seit:
    4. Juli 2002
    Beiträge:
    3
    Erstmal danke für die Hilfe!
    Ab was für einer Bildwiederholfrequenz wird es denn kritisch? Ich hab da nie was dran verändert und der Standartwert liegt laut windows bei 100 hz. Da dürfte doch eigentlich nichts passieren können, oder?
     
  4. saddamp

    saddamp ROM

    Registriert seit:
    4. Juli 2002
    Beiträge:
    3
    Ich habe ein P3 mit 450 MHZ und ne Asus 7100 Grafikkarte! Die Bildwiederholfrequenz müsste auf standartwerte eingestellt sein. Seit kurzem nutze ich win xp.
    Die Garantie ist gerade abgelaufen. Ich hab den ja schon 3x kostenlos getauscht!
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Hi!
    Garantie abgelaufen nach einem halben Jahr? Kann ich mir nicht vorstellen. 3 Jahre sind doch meist bei Monitoren der Fall.
    Außerdem läuft bei jedem Austausch des Monitors nicht die Frist wieder von vorn los?
    Bei mir werden als Standardwerte immer 60Hz eingestellt, optimal dagegen immer das Maximum (was auch nicht gesund ist), ich nehme jedenfalls 85Hz, das ist scharf und flimmerfrei.
    Wenn Du den Monitortreiber korrekt installiert hast, dürfte Windows aber ohnehin nicht mehr als erlaubt einstellen.
    Gruß, MagicEye
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Normalerweise sollten 85Hz für ein flimmerfreies Bild ausreichen. Ansonsten sollte natürlich das Handbuch entsprechende Angaben enthalten.
    MfG Steffen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wenn die Garantie gerade abgelaufen ist, würde ich mich doch nochmal an den Belinea wenden, vielleicht wissen die, was an den umgetauschten Monitoren defekt war und warum. Außedem würde ich auch mal ASUS anmailen.
    MfG Steffen
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, was hast du für Systeme (Grafikkarte, Betriebssytem) ? Laufen die Monitore mit sehr hohen Bildwiederholfrequenzen ?
    Hast kein Garantie bei Belinea ? MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen