1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Benq DW-1620

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von JokerGSI83, 13. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JokerGSI83

    JokerGSI83 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    5
    Hallo,

    ich habe mir vor einiger Zeit einen Benq DW-1620 Retail zugelegt um meine Videosammlung auf DVD zu sichern.

    Zuerst gab es einige Probleme beim CD-R brennen, Nero brach den Brennvorgang mitten drin ab "Fehler beim Schreiben", dies tritt seit dem Update auf B7W9 recht selten auf.

    Aber beim Brennen von DVD-R und DVD+R macht mich das Gerät wahnsinnig.
    Wenn ich eine funktionierende MPEG Datei auf DVD brenne wird die Wiedergabe immer nach ca. 15-20min abgebrochen.
    Habe die gebrannten DVDs in meinem DVD-Laufwerk, meinem DVD-Player und dem Brenner (Abspielprogramm WinDVD) getestet.

    Die getesteten Rohlinge sind von Octron und Platinum, ich weiß beides sind keine besonders guten Marken aber bevor ich teurere kaufe möchte ich sicher sein das der Brenner nicht wieder nur Schrott produziert.

    Hat vielleicht jemand erfahrung mit diesem Brenner und kann mir Rohlinge empfehlen oder andere mögliche Fehlerquellen?


    Edit: Meine Rechnerkonfiguration: ASUS A7N8X-Deluxe; AMD Athlon XP 2600+; 2x 256MB DDR400; Samsung 160GB HDD, Toshiba 1921 DVD LW; Benq DW-1620 DVD-RW; MSI Geforce FX5700; 400W Netzteil, Floppy ;-)

    Betriebssystem: Windows XP SP2
     
  2. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
  3. JokerGSI83

    JokerGSI83 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    5
    Also die IDs:
    Platinum DVD+R 8x: CMG MAG E01
    Octron DVD+R 8x: RITEK R03
     
  4. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Hast Du es in Sachen MPEG einmal damit versucht, eine richtige Video-DVD daraus zu machen, oder brennst Du einfach Daten-DVDs (also jenseits jeglichem Videostandards)?
     
  5. JokerGSI83

    JokerGSI83 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    5
    Ich habe die MPEG Datei mit Nero Vision Express als Video DVD gebrannt. Ein Startmenü habe ich dabei auch erstellt allerdingskeine Kapitel festegelegt. Kanns daran liegen?

    Wie gesagt alle 8 gebrannten DVDs fangen nach ca. 15-20 min an zu stottern und bleiben dann stehen. Mein DVD-Player springt dann ins Menü zurück, WinDVD reagiert nicht mehr bis ich die DVD ausm Laufwerk nehme.

    Habe schon überlegt ob es an der Stromversorgung liegt aber die Spannungen bleiben während des brennens konstant.

    Die Rohlinge habe ich auf 2,4x; 4x oder 8x gebrannt ohne nennenwerte Unterschiede.

    Das Rohling Testprogramm von Benq behauptet die Rohlinge währen OK die Lidl Rohlinge könnte ich sogar auf 12x brennen obwohl sie nur bis 8x spezifiziert sind.

    So langsam gehen mir die Ideen aus....
     
  6. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Ich führe das Problem eher auf die Billig-Rohlinge (Octron) zurück und würde einen Test mit einem Markenrohling (Verbatim, Philips, Tayo Yuden oder Ricoh) empfehlen.
     
  7. JokerGSI83

    JokerGSI83 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    5
    Habe jetzt einen Verbatim DVD+RW 4X getestet.

    Film gebrannt mit Nero und dann die Daten überprüfen lassen.

    Ab ca. Sektor 400.000 alles Fehlerhaft.

    Naja immerhin, bei den Octron DVD+R 8X fingen die fehlerhaften Sektoren schon bei 200.000 ****

    So langsam zweifle ich an meinem Verstand. Habe den Brenner jetzt auf Master gejumpert, war vorher Slave, keine Änderung.

    Spannungen sind OK. Sollte ich den DMA-Modus abschalten?

    Oder kann mir jemand nen Brenner empfehlen der auch billig Rohlinge ohne so viel Mucken frist?
     
  8. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Hast Du schon ein neues Firmware-Update gemacht ? Bei den neuen Brennern empfiehlt sich das eigentlich immer, speziell was die Verträglichkeit mit Rohlingen angeht. Edit: Hast wohl die neuste, wie ich gesehen habe, die Auflistung bei BenQ ist etwas unübersichtlich...)

    Zweite Möglichkeit ist natürlich, wie Du angesprochen hast, den Brenner im PIO-Mode laufen zu lassen; hatte neulich einen Plextor, bei dem das geholfen hat.

    Falls das auch nicht hilft, würde ich auf einen nicht ganz einwandfrei justierten Brenner tippen -> Händler...

    Gruß,

    irish-tiger.
     
  9. JokerGSI83

    JokerGSI83 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    5
    Die neueste Firmware B7W9 ist drauf.

    Den PIO Modus werde ich dann heute abend mal testen.

    Leider gibt es in meinem BIOS keine Einstellmöglichkeiten zum Thema IDE Busmaster, DMA, oder SMART. Kann den DMA-Modus also nur unter Windows abschalten.
     
  10. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Unter Windows einstellen sollte reichen.

    Hast Du das IDE-Kabel mal gewechselt ? Ist zwar eher unwahrscheinlich, wenn die Rohlinge immer erst ab einer bestimmten Zeit zerschossen sind, deutet schon sehr stark auf den Brenner hin, aber man weiß ja nie...
     
  11. pcsermon

    pcsermon ROM

    Registriert seit:
    7. November 2006
    Beiträge:
    1
    Hallo,
    ich habe den BENQ DW-1620. Hatte auch Probleme mit dem Brennen. Manchmal nach 10 oder 15 Minuten Brennzeit kommt eine Fehlermeldung z.B. " Kalibrierungsfehler " und das war's. Der Rolling ist Schrott. Erst später habe ich die Ursache entdeckt - der Brenner überhitzt (habe das auf unterschiedlichen Computer getestet und der Ergebniss war gleich). Seitdem ich einen Lüfter unter den Brenner eingebracht habe (120mm, dreht aber langsam und ist praktisch total leise) funktioniert der Brenner tadellos!!! Also man wird die untere Blechseite des Brenners praktisch als Kühlkörper für die Chips drine benutzt, bei manchen Brennern kann aber diese Fläche die Hitze einfach nicht verkraften. Samsung Writemaster (leider kann jetzt die genaue Marke nicht sagen) neigte auch zum Überhitzen, hatte aber praktisch kaum Probleme mit ihm. Sony, LiteOn und LG bleiben ziemlich kühl und hatten nie solche Probleme!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen