1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Cache bei Athlon 2000+/XP

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Guthmann, 26. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Guthmann

    Guthmann ROM

    Registriert seit:
    26. Januar 2003
    Beiträge:
    3
    Hallo Newsgroup,

    seit einiger zeit habe ich offensichtlich Probleme mit dem Cache auf meinem Computer. Nach dem hochfahren lässt sich der Rechner ca. 2 Minuten Zeitm in denen nicht geht. Ich habe, um dem Problem auf die Spur zu kommen, das Programm BootVis eine Analyse machen lassen. Dort steht: Warning! Disk write caching is disabled!

    Ich habe den Lidl-Rechner (Targa) mit AMD Athlon 2000+, Windows XP, 256 MB RAM und einem ASUS Motherboard. Kennt jemand das Problem und kann mir helfen?

    Danke und Gruß

    P. Guthmann
     
  2. Guthmann

    Guthmann ROM

    Registriert seit:
    26. Januar 2003
    Beiträge:
    3
    Hallo und vielen Dank. Im BIOS habe ich die Ursache des Problems auch erst vermutet. Dort ist jedoch alles enabled, auch in der Shadow-Konfiguration. Merkwürdige Sache. Gruß
    Peter
     
  3. Guthmann

    Guthmann ROM

    Registriert seit:
    26. Januar 2003
    Beiträge:
    3
    Hallo und vielen Dank. Im BIOS habe ich die Ursache des Problems auch erst evrmutet. Dort ist jedoch alles enabled, auch in der Shadow-Konfiguration. Merkwürdige Sache. Gruß
    Peter
     
  4. helpneeded

    helpneeded Byte

    Registriert seit:
    28. Januar 2003
    Beiträge:
    20
    ganz einfach: du must den disk write cache wieder enablen

    das ganze must du im bios machen in das du per tastendruck von F2 oder Entf kommst (direkt nach dem anschalten des rechners)
    dort müsste ein eintrag sein der in etwa "Advanced Bios Features" heisst - dort sind die einstellungen für "Internal Cache", "System BIOS Cacheable" und "C000, 32k Shadow" - jede dieser optionen sollte auf enabled oder gar cached oder write back gestellt werden je nachdem was du zur auswahl hast... - dann das ganze saven und voila dein rechner sollte um einiges schneller laufen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen