1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Deaktivieren u. Qualität etc.

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von MagicMoore, 3. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MagicMoore

    MagicMoore ROM

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    7
    Guten Tag

    Leider hab ich von dem ganzen Wlan nicht sonderlich viel Ahnung, habs aber hinbekommen alles einzurichten, dass es funktioniert *G*

    Also ich habe folgendes Problem, und zwar haben wir uns einen DSL Router (Sinus 1054 von T-com zugelegt, + 2 Sinus 1054 data USB-Anbindung zum Kabellosen Vernetzen von 2 PCs mit dem Router.
    Zusätzlich befindet sich noch ein Laptop mit Centrino im Haushalt, aber dazu später mehr.

    Router ist eingerichtet und es funktioniert alles wunderbar seitens des Routers. Ebenfalls wunderbar funktioniert alles seitens des ersten PCs der genau neben meinem Zimmer steht. Dieser hatte vorher keinerlei Wireless lan Hardware, und somit gestaltete sich die Installation des Sinus 1054 Data usb einfach und nach wenigen Schritten konnte man mit guter Verbindung und ohne Aussetzer zum Router und damit ins Internet connecten.

    Beim Hochfahren des 2ten PCs Medion Titanium MD 8083 stellte ich fest, dass dieser bereits über Wlan Hardware (scheinbar onboard) verfügte, nämlich einen PRISM 802.11g Wireless Adapter - also ersparte ich mir die Installation des Sinus 1054 Data und richtete alles über den bestehenden Adapter ein.

    Mit der Zeit stellte ich jetzt aber fest, dass ich ständig Geschwindigkeitsschwankungen habe, und sich die Quallität der Verbinung von Sehr Schlecht bis Niedrig einpendelt. Seitenaufbau ist trotz DSL ein Minutenakt, Spielen im Internet ohne riesen Lags nicht möglich. Öfters kommt es sogar vor, dass die Verbindung zum Router komplett verloren geht, und sich der Adapter frisch einwählen muss.

    Im Gegensatz dazu, bekomme ich mit dem Laptop(Centrino) eine Herrvorragende Verbindung zum Router vom gleichem Standort aus hin, und der erste PC mit besagtem Sinus 1054 Data bekommt ebenfalls eine stabile, qualitative Verbindung hin. Dieser PC befindet sich wie gesagt auf selber Höhe, es kann also kaum an der Lage/Entfernung liegen - zumal das Sinus 1054 Data und der bereits vorhandene PRISM 802.11g Wireless Adapter technisch beide bis 54Mbit/s gehen sollen.

    Nun meine erste Frage, falls keiner auf die zweite eine Antwort weiss *g*

    Ist es irgendwie Möglich die Verbindungsqualität zum Router irgendwie zu verbessern/zu erhöhen?

    Nunja, ich dachte mir also, dass es sich bei besagtem PRISM 802.11g Wireless Adapter um eine "schwache" onboard Variante handelt, und versuchte auf dem Medion PC nun ebenfalls den noch vorhanden 2ten Sinus 1054 Data zu installieren.
    Aber nun kommt das eigentliche Problem, denn der PC greift egal was ich mache immer wieder auf den PRISM 802.11g Wireless Adapter zurück statt auf den Sinus 1054 Data . Habe das Teil im Windows Geräte Manager bereits Deaktiviert, dennoch taucht die Adapter Software trotz Deaktivierung beim Einrichtungsversuch des Data auf. Selbst Deinstallieren des Treibers/Systems geht nicht, da sich das Teil ständig nach Neustart wieder selbst installiert. Die Wlan Verbindung komplett aus der Netzwerkliste zu löschen ist ebenfalls nicht möglich.
    Da es sich um eine Onboard Unit handelt, kann ichs auch nicht ausbauen, und deaktivieren im Bios brachte auch kein Erfolg (konnte lediglich das normale lan und das 1934 deaktivieren, beides brachte aber auch keinen erfolg - im windows xp installiert sich der PRISM 802.11g Wireless Adapter weiterhin von neuem sobald er aus der Liste raus ist).

    Mein Ziel war einfach, den bestehenden Adapter komplett zu entfernen/ zu deaktiviern um den Sinus data wie beim ersten PC zum Laufen zu bringen, aber wie gesagt, die Software des PRISM 802.11g Wireless Adapter startet trotz aller Versuche des Unterbindens, wenn ich versuche den Sinus 1054 Data zu konfiguieren, bzw. dessen Software aufzurufen.
    Wenn ich dann in der Software des Prism (alles unten rechts in der taskliste bei den offenen Vorgängen/Programmen) den Wlan ausschalte, ist komischerweise auch die Verbindung in der Software des Sinus Data weg, obwohl diese ja über den USB Anschluss weiterhin bestehen müsste. Ebenfalls bekomm ich auch keine Verbindung hin mit diesem Sinus Data, ich sehe zwar in der Software das Netzwerk, aber es tut einfach nix wenn ich es versuche einzurichten (schlüssel etc.)...

    Sehr verwirrend irgendwie alles für nen mehr oder weniger "Neuling" in Sachen Wlan...

    wäre Dankbar, wenn mir jemand erklären könnte, was ich entweder total falsch mach, oder wie ich diesen Onboard Adapter dauerhaft komplett deaktivieren kann, so dass die Software vom Sinus data nicht dauernd auf dieses teil versucht zuzugreifen, sondern auf das USB gerät wie es sich eingetlich gehört?


    Schönen abend, und danke fürs (lange) Lesen ;o)
     
  2. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Hast du auch versucht den Adapter im Gerätemanager von Windows zu Deaktivieren ,nicht Deinstallieren ?
     
  3. MagicMoore

    MagicMoore ROM

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    7
    Ups hab ich nicht geschrieben, ja hab ich, selber Effekt, Software startet dennoch
     
  4. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Kann mann diese Software nicht deinstallieren über Systemsteuerung > Software ?Ebenso den Treiber über Gerätemanager .
     
  5. MagicMoore

    MagicMoore ROM

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    7
    leider auch nicht, finde nirgendwo einen Eintrag bezüglich der Software...

    Und wie gesagt, Treiber Deinstallieren bringt nichts, da sich das Teil nach jedem Neustart selbst wieder installiert, auch nachdem alle Lan bezogenen Punkte im Bios deaktiviert wurden...
     
  6. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Laut Handbuch kann man das Teil eigentlich im Gerätemanager abschalten .Du schreibst das sich nach dem Deinstallieren der Treiber automatisch neu Installiert ,dann müssen auf der Festplatte die Treiber sein ,da wäre die Möglichkeit die zu suchen und zu löschen vor dem Deinstallieren .Vieleicht findest du die .
     
  7. Exus

    Exus ROM

    Registriert seit:
    21. Februar 2006
    Beiträge:
    2
    Tja. Ich hab auch so ein ähnliches Problem. Meine Verbindung (PRISM 802.11g/b) bricht ab wann sie will. Neue Treiber- Fehlanzeige. PRISM kennt meine Karte nicht einmal. Kann mir jemand hier helfen?
     
  8. Shaken

    Shaken ROM

    Registriert seit:
    28. Februar 2006
    Beiträge:
    1
    Hey Exus ich hab das gleiche Problem wie du, hast du irgendeine Idee wie man des beheben kann?Hab auch PRISM und bricht auch immer ab wann es will,funktioniert erst wieder nach neustart des PC´s .. sehr komisch
    vielleicht weißt du ja inzwischen mehr...
     
  9. emil2006

    emil2006 ROM

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    1
    Hallo macic moore,
    habe seit 2Jahren die gleichen Probleme mit der "PRISM 802.11g Wireless Adapter" vom Medion MD8083 und habe das auf eine schlechte telekommverbindung zurückgeführt. Wäre nie auf die Idee gekommen das der Netzwerkadapter dran schuld ist. Will jetzt den nicht benutzten Siemens Gigaset USB Adapter54 anschließen.
    Wie hast Du das Problem inzwischen gelöst ?
     
  10. Thorsten67

    Thorsten67 ROM

    Registriert seit:
    19. November 2006
    Beiträge:
    1
    Hallo.
    Ich habe ähnliche Probleme gehabt mit meinem Laptop.
    Im Bios habe ich dann eine Einstellung gefunden, damit sich der Prism Adapter nicht jedesmal wieder neu installiert.
    Ich habe ihn im Bios deaktiviert. Ob es bei Desktop PC's auch so geht kann ich nicht sagen. Versuche esmal.
    Viel Glück.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen