Probleme mit dem automatischen Update Service

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Glyndohr, 13. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Glyndohr

    Glyndohr Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    54
    Guten Abend,

    seit ich heute mittag das Service Pack 2 auf meinem XP System installiert habe, funktioniert der "Automatische Update Service" nicht mehr.

    Wenn ich die Option unter Systemsteuerung anwähle, sind alle Auswahlfelder grau unterlegt.

    Im "Sicherheitscenter" werde ich darauf hingewiesen, das ich die Updates aktivieren soll, wenn ich dort dann auf das Feld klicke, um genau dies zu tun, bekomme ich nur die Benachrichtigung, manuell über die Systemsteurung das Einschalten vorzunehmen.

    Ich drehe mich also im Kreis. Über XP-Antispy in aktueller Version habe ich versucht die Services ein-und auszuschalten, wie erwartet ohne Ergebnis.

    Hat vielleicht jemand eine Idee, wo der Fehler bei mir liegen könnte, was ich vielleicht vergessen habe?

    Vielen Dank für jeden noch so kleinen Tipp,

    Mfg,

    Glyndohr
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Sei' doch eher froh darüber...
    Sonst brechen bei solchen Tools wieder die gleichen sinnlosen Diskussionen aus, wie beim Thema Desktopfirewalls!

    Denn die, denen man versucht zu erklären, daß der Kram schwachsinnig bis gefährlich ist, ignorieren die Fakten doch sowieso!:rolleyes:
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ Glyndohr

    Klick mal auf <<Start>> - <<Einstellungen>> - <<Systemsteuerung>> - <<Verwaltung>> - <<Dienste>> und aktiviere dort den Dienst Automatische Updates.

    Dann sollte es möglich sein, über Windows Update Updates herunterzuladen.

    Gruß
    Nevok
     
  6. Glyndohr

    Glyndohr Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    54
    Hi,

    automatische Updates sind eingeschaltet, durchführen kann ich sie durch aufrufen der entsprechenden Seite auch, nur wenn ich auf die Verwaltung der Updates in der Systemsteuerung klicke, kann ich nichts auswählen, werde also z.B. nicht benachrichtigt, wenn es was neues gibt und Windows erkennt den Dienst als nicht aktiviert (obwohl er läuft...)

    Hat noch jemand ne Idee ?

    Mfg,

    Glyndohr
     
  7. mschuetz

    mschuetz Kbyte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    267
    Hallo,
    wenn Du XP Home hast, dann melde dich im abgesicherten Modus mal als Administrator an, es könnte sein, dass es dann geht.
     
  8. Glyndohr

    Glyndohr Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    54
    Hi,

    habe XP pro, bin immer als Admin eingeloggt.

    Vor dem SP2 konnte ich das automatische Update auch einstellen, jetzt nicht mehr.

    Mfg,

    Glyndohr
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ Glyndohr

    Wenn du die entsprechende Seit aufrufst (ich nehme mal an, du meinst die Windows-Update-Seite), dann ist das kein automatisches Update, sondern ein manuelles Update. :aua:

    Ein automatisches Update läuft im Hintergrund ab, ohne das du das merkst. Du wirst lediglich durch einen Hinweis in der Taskleiste darüber informiert, daß neu Updates heruntergeladen und installiert wurden.

    Außerdem habe ich gesagt, das du bitte folgendes tun möchtest:

    Aus deiner Antwort darauf schließe ich, das du das nicht gemacht hast.

    Ist der Dienst also nun aktiviert oder deaktiviert?

    Gruß
    Nevok
     
  10. Glyndohr

    Glyndohr Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    54
    Hi,

    sorry, da habe ich mir unklar ausdedrückt.

    Also: der Dienst läuft unter Windows, die ganze Zeit über, außer ich schalte ihn ab, was auch geht.

    Manuelle Updates sind möglich, automatische nicht, da ich diese in den Optionen nicht anwählen kann, vor SP2 waren diese bei mir so eingestellt, das ich im tray benachrichtigt wurde, wenn neue Updates verfügbar waren. Das geht nun nicht mehr, da der Dienst zwar läuft, aber nicht konfigurierbar ist. Das erkennt auch das Sicherheitscenter mit dem Hinweis, ich solle das bitte ändern, was ich so direkt nicht kann.

    Wenn ich das direkt im Sicherheitscenter versuche, wird mir stumpf gesagt, das das nicht geht und ich unter Systemsteuerung etc.. die Automatischen Updates auswählen soll, wo sich mir oben beschriebenes Bild bietet.

    An dieser Stelle gehen mir, wie Eingangs erwähnt die Ideen aus, aus den anderen Beiträgen hier würde ich jetzt schliessen, das es ein ganz profaner Bug ist. Gibt es dafür vielleicht aber schon eine Lösung?

    Mfg,

    Glyndohr
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen