1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit dem Forum - mal wieder...

Dieses Thema im Forum "Ihre Meinung zum Internetauftritt der PC-WELT" wurde erstellt von Gast, 7. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gast

    Gast Guest

    Mal abgesehen von ständigen 500-Internal Errors beim Posten(ist man ja schon gewohnt) nun heute eine weitere Spitzenleistung :
    NC 6.2.1 und Mozilla 0.9.8 schmieren bei Aufbau der Themenübersicht sang-und klanglos ab.
    Es gab keine Software oder Treiberänderungen meinerseits seit gestern,wo alles noch klappte.
    Liegts mal wieder an den Werbebannern ?
    Gibts noch andere Geschädigte, die gleiches beobachten ?
    P.S.:Mit keiner anderen Seite(und ich besuche ne ganze Menge) gibts solche Probs.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen