1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit dem Hochfahren

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Stonedchiller, 15. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stonedchiller

    Stonedchiller ROM

    Registriert seit:
    26. September 2001
    Beiträge:
    4
    Hi Leute,

    ich habe ein echt nerviges Problem.
    Wenn ich in Windows einen Warmstart durchführen will
    (strg + Alt + Entf), fährt mein Rechner anschließend
    nicht mehr hoch.
    Selbst wenn ich Reset drücke, fährt er nicht immer beim
    ersten mal hoch. Auch nur fast immer fährt er hoch, wenn ich den
    PC über den Netzschalter einschalte.
    Der Bildschirm bleibt schwarz und schaltet nach kurzer Zeit in
    den Standby Modus.
    Das Problem bestand auch schon, als noch kein Betriebssystem
    oder sonstige Software auf dem Rechner installiert war.

    System :
    Athlon TB 1400
    MSI K7 Master-S (MS-6341)
    Asus 7700 Deluxe GTS 2 32 MB
    Maxtor 40 GB HDD
    LiteOn 52x CD ROM
    NEC ???? DVD
    HP CD Writer 8100 Plus

    Wäre echt super, wenn mir jemand weiterhelfen könnte.

    Gruß
    Stonedchiller
     
  2. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Es gibt da im BIOS die Option Delay for HDD. Damit wird die Wartezeit für die Festplatte auf die ankommenden Signale vom BIOS festgelegt. Besonders bei großen Festplatten tritt dieses Problem gerne auf. Den Wert müssen Sie einfach erhöhen, dann wartet die Platte einige Sekunden und dann läßt sich das System problemlos hochfahren. Ich hatte einmal das gleiche Problem. Die Festplatte lief kurz an, und schaltete sofort in den Stand-By-Modus.
    Ich kann Ihnen auch empfehlen im BIOS sämtliche Energiesparfunktionen für den Rechner abzuschalten. Für Notebooks mag das ja seinen Sinn haben, aber für ausgewachsenen Desktop-PC\'s ist das überflüssig wie ein Kropf und macht nur Streß. Und wenn es diese Option nicht geben sollte, dann ist ein BIOS-Up-Date angesagt.

    Gruß Cheetah
     
  3. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Hört sich nach einem Bios-Problem an.
    Bios-Standardlösung #1: Biosupdate http://www.msi.com.tw/support/bios/bios.php?model=MS-6341

    Wenn es dann immer noch nicht klappt: Poste die Einstellungen im Bios unter der Rubrik "Powermanagement" (oder ähnlich)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen