Probleme mit dem Smurtsurfer 2.3a

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von silver_bird, 17. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. silver_bird

    silver_bird ROM

    Registriert seit:
    17. Januar 2005
    Beiträge:
    2
    Hallo miteinander,

    ich hatte bis Ende vorigen Jahres mit dem alten Smurtsurfer von Web.de gearbeitet und sehr gute Erfahrungen gemacht. Nachdem ich die neue Version 2.3a habe, gibt es ein Problem. Ich bekomme die Meldung, das kein Update vorgenommen werden kann. Das heißt konkret, ich werde nicht auf einen notwendigen Providerwechsel hingewiese, war in der alten Version so, und habe dadurch bereits mehrfach mit einem zu hohen Tarif gesurft. Der Rechner ist Virenfrei - Antivir wird von mir ständig aktualisiert. Das system - Win 98 Der Browser ist Firefox. Woran könnte dies liege. Ich habe bereits deinstalliert und eine neue Fassung (neu aus dem Netz geladen) aufgespielt - das gleiche Eregebnis.
    Für einen Tip wäre ich dankbar
     
  2. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Nach langer Nutzung des smart surfer und öfteren Rumgezicke
    desselben habe ich zur Radikallösung gegriffen:

    Smart surfer runter von der Platte und von: www.oleco.de
    den gratis "oleco LCR" runtergeladen.
    Er kann und macht Dasselbe wie der smartsurfer, allerdings zuverlässig und völlig problemlos.
    Dazu gehört auch eine verlässliche und laufende Aktualisierung der Provider. Beim plötzlichen Wechsel zum höheren Tarif während des surfens wird gewarnt und ein billiger Provider vorgeschlagen- was kann man da noch mehr verlangen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen