1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit dem Speicher?!?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von coommander, 14. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. coommander

    coommander Byte

    Ich hab ein 1GHz Athlon auf einem Abit KT7-Raid-Board mit 128MB No-Name-Speicher. Leider kommt es immer wieder zu heftigen Hängern während des Betriebs. Hab mir dann gedacht, dann bauen wir mal etwas mehr Speicher ein. Gesagt, getan 512MB-No-Name. Wurden auch richtig erkannt, nur die Hänger, Ruckler (z.B. beim Aufrufen von Programmen oder beim Spielen) wurden immer heftiger. Ich befürchte es liegt alles am Speicher. Muß da vielleicht ein spezieller Speicher rein.
    Treiber sind übrigens alle up to date.
     
  2. ReneW

    ReneW Megabyte

    Den Speicher kannst Du z.B. mit MemTest86 prüfen ( http://www.teresaudio.com/memtest86/ ) das ganze dauert aber ein paar Stunden. Da Du aber nur was von "Hänger & Ruckler" schreibst und nichts von übermäßig vielen BlueScreens oder ähnlichem, glaube ich nicht das es am RAM liegt, sondern eher an einer falschen Konfiguration.
     
  3. coommander

    coommander Byte

    Windows 98
    mit zuerst 128MB
    dann der Versuch mit 512MB
    und jetzt wieder 128MB , weils besser läuft
     
  4. Wieviel Speicher hast Du denn jetzt insgesamt bei welchem Betriebssystem?
     
  5. spacy

    spacy ROM

    "no-name-speicher" ist bei rechnern eine heikle sache.probiere mal im bios die "taktrate" (oder ähnlich) heraufzusetzen, d. h. von z. b. 2T auf 3T.der speicher wird dadurch "langsamer" angesprochen.das gesamtsystem kann dadurch jedoch langsamer werden.oder am besten gleich einen marken-riegel reinsetzen, ist im moment sowieso billig.ob die treiber up-to-date sind, ist dabei unwichtig.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen