Probleme mit dem Windows Explorer

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von PoldiZ, 11. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PoldiZ

    PoldiZ Byte

    Registriert seit:
    4. Dezember 2000
    Beiträge:
    10
    Ich habe zwei Probleme mit dem Windows Explorer von XP.
    1.) Beim Starten zeigt er mir immer die eigenen Dateien an, ich möchte aber den Arbeitsplatz als Startordner sehen, damit ich sofort Zugriff auf alle Laufwerke habe.
    2.) Auch wenn ich unter Ansicht / Ordneroptionen "Jeden Ordner im selben Fenster öffnen" markiere, sobald ich versuche einen Ordner im rechten Explorer Fenster anzuklicken, öffnet sich ein neues Fenster.
    Wie kann ich das ändern?
     
  2. PoldiZ

    PoldiZ Byte

    Registriert seit:
    4. Dezember 2000
    Beiträge:
    10
    Frag mich nicht, wie oft ich das schon probiert habe, ohne Erfolg.
    Aber jetzt gibt es eine neue Variante: wenn ich den Explorer starte, öffnet er sich immer im Vollbild, statt wie bisher als Fenster.
    Treibt mich langsam zur Verzweiflung.
     
  3. Killernick007

    Killernick007 Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    30
    Nimm die Markierung raus schließ die Optionen dann geh wieder rein markiere die Option. Dann auf Übernehmen und zum Schluß den Explorer noch mal schließen
     
  4. PoldiZ

    PoldiZ Byte

    Registriert seit:
    4. Dezember 2000
    Beiträge:
    10
    Zu Problem 1: Excellent. klappt wie erhofft, danke
    Zu Problem 2: Wenn ich die Ordneroptionen öffne, ist das entsprechende Feld schon angekreuzt, abe nach wie vor: sobald ich in der rechten Fensterhälfte einen Ordner anklicke, wird ein neues Fenster aufgemacht?????
     
  5. Killernick007

    Killernick007 Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    30
    Also zu Problem 1: Erstell eine Verknüpfung für den WinExplorer auf dem Desktop (hast bestimmt schon). Dann rechte Maustaste auf Verknüpfung auf Eigenschaften gehen.
    Dort bei Ziel diese Zeile eintragen:
    "%SystemRoot%\explorer.exe /e," ohne Anführungsstriche.
    Ab sofort hast du beim öffnen den Arbeitsplatz im Visier.

    Zu Problem 2:Hast du vielleicht vergessen auf Übernehmen zu klicken. Wenn nicht stell es nochmal ein. Schließe dann den Explorer und öffne ihn danach wieder!

    Hoffe ich konnte dir helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen