1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit Digi-Cam

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von gASFACE, 1. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gASFACE

    gASFACE Byte

    Hi,

    ich hab Probleme mit der JD 2300 Z3 von Jendigital.

    Der USB Root Hub-Treiber ist irgendwie nicht da.
    Kann mir einer sagen, wo ich den herbekomme?

    Gruß
    oLLI
     
  2. gASFACE

    gASFACE Byte

    Morgen,

    OS ist Win98 SE.

    Was heisst wie alt sind die Komponenten?
    Unterschiedlich. Board und GraKa doch schon so um die drei Jahre.
     
  3. jojomax

    jojomax Byte

    welches betriebssystem?? Wei alt sind die komponenten??
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen