1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit drahtlos video übertragung

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von 7pw7, 26. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 7pw7

    7pw7 ROM

    Registriert seit:
    26. August 2005
    Beiträge:
    2
    Hallo!

    Ich habe mir vor ein paar tagen im ALDI das MEDION Drahtlos-Funk_Übertragungs Set für TV VIDEO DVD...
    gekauft.
    Ich hatte die absicht meinen PC über den TV-Out (gelber CHINCH)
    meiner MEDION (ATI) Radeon 9600 TX, mit meinem Fernseher drahtlos zu verbinden weil mich das lange kabel quer durch die bude nervt.

    Nun verhält es sich aber wie folgt:
    Der Ton kann ohne Probleme übertragen werden aber die grafikkarte erkennt scheinbar den Sender nicht als TV-Gerät an!
    Über normales CHINCH kabel direckt ins TV-Gerät funktioniert es natürlich...

    ...aber nicht mit der Funk einheit!

    Kann mir hier vielleicht jemand helfen und mir sagen wie ich meiner Grafikkarte vermitteln kann das ein Fernseher an sie angeschlossen ist?

    Danke schonmal im voraus!
     
  2. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Deiner Grafikkarte interessiert nicht, was da angeschlossen ist. Die Karte merkt nur, dass am Video-Ausgang ein Widerstand von ca. 75 Ohm hängt. Diesen interpretiert sie als TV-Gerät, weil das der Normalfall ist. Das kann aber auch deine Drahtlos-Strecke sein oder ein Video-Recorder. Prüfe, ob du nicht Sender und Empfänger verwechselt hast. Beide haben wohl auch ein eigenes Netzteil.
    Gruß Eljot
     
  3. 7pw7

    7pw7 ROM

    Registriert seit:
    26. August 2005
    Beiträge:
    2
    Nein das habe ich schon alles richtig angeschlossen wie gesagt ton kann übertragen werden nur bild nicht!

    Eigenschaften von Anzeige
    (rechtsklick auf Desktop ->Eigenschaften)
    Erweitert
    Anzeige (option nur bei ATI-Software vorhanden)
    da wird angezeigt dass
    prim. monitor angeschlossen ist

    TV gerät nicht angeschlossen ist

    wie gesagt
    dierekte tv verbindung ok
    funk nicht ok

    (wenn ich zuerst den videorecorder anschließe er den als tv erkennt ich das kabel rusziehe und dann in den sender reinwürge sendet er ohne probleme das bild! er kann nur nicht den sender als tv erkennen)

    vielleicht bietet ja der funk sender nicht den richtigen wiederstand....


    Danke schonmal für den tip...

    ++++++++++++++++++++++++++++++++++++

    So ich bins nochmal habe ein wenig rumgetüftelt!

    also:

    bei 10 Ohm: :) erkannt als tv
    bei 100 Ohm: :) erkannt als TV
    bei 10 kiloOhm: :( nicht erkannt
    bei sender: :( nicht erkannt

    was schließen wir daraus?

    wahrscheinlich bietet das gerät einen zu hohen wiederstand :aua:

    Was kann ich also tun?
    ich schraub auch den blöden sender außeinander wenns sein muss...


    Vielen Dank
    MfG,

    7pw7
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Prüfe mal den Eingangswiderstand des Senders über das angeschlossene Videokabel. Damit hast du beide im Visier. Übrigens: Bei Aldi kann man durchaus guten Jogurt und Käse kaufen.....
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen