probleme mit dvb-t und wlan

Dieses Thema im Forum "TV & Video" wurde erstellt von komisch, 20. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. komisch

    komisch Byte

    Registriert seit:
    21. Juni 2004
    Beiträge:
    24
    hey!

    ich habe folgendes seltsame problem...

    ich habe eine dvb-t karte und eine WLAN karte in meinem rechner. beides jeweils allein funzt einwandfrei! keine probleme! wenn ich aber beite geräte gleichzeitig am laufen habe, wird's echt seltsam... die WLAN verbindung bleibt stehen und läuft einwandfrei; hab auch keine einbuße in der datenrate... der DVB-T empfang wird aber übelst schlecht... meine dvb-t software gibt mir dann werte an wie Signalstärke: 80% (also noch im grünen bereich) und Signalqualität: zw. 0% und 20%.... das bild und auch der ton stocken dann natürlich übelst... was kann ich dagegen tun??

    hier meine systemdaten:

    dvb-t karte: VisionDTV-Ter PCI (TwinHan)
    WLAN: D-Link DWL-G250+
    grafik: nvidia geforce fx 5200
    cpu: AMD duron 900 mhz
    ram: 512 MB
    hd-kapazität: genug!!
    mainboard: gigabyte 7VTXE (via-chipsatz)
    sound: c-media CMI8738 PCI
    OS: win xp pro (SP 2)

    abstand zw. rechner und zimmerantenne: ca. 2,5 m

    die wlan-karte und die tv-karte stecken auf dem mainboard nicht direkt nebeneinander

    bitte helft mir! es ist einfach total ätzend, wenn ich immer das wlan ausmachen muss um fernsehen zu können!!!

    danke!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen