1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit DVI Betrieb Samsung SM 193T mit ATI9600 pro in Vollbild Game

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Urmell, 1. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Urmell

    Urmell ROM

    Registriert seit:
    1. Juni 2005
    Beiträge:
    1
    hallo zusammen, ich weiss wirklich nicht mehr weiter und bin auf der suche nach hilfe.

    seit ein paar tagen betreibe ich meinen samsung syncmaster 193t über ein DVI kabel, im windows desktop absolut erfolgreich, starte ich jedoch ein gerendertes game, egal ob doom3 oder z.b. dark age of camelot, bekomme ich, ob nu fenster oder fullscreen, erst ein schwarzes flackern und dann einen dauerhaft schwarzen bildschirm, der monitor geht dann in standby als würde er kein eingangssignal mehr bekommen. mit ALT+TAB auf den Desktop zurückswitchen ist alles wieder beim alten.

    hat jemand sowas shconmal beobachtet? ist nen herkömmlicher p4 2,8er mit 1gb ram und ner club3d 9600er pro karte

    auflösung ist nativ 1280x1024 vom tft und ein anderes DVI kabel hat keine abhilfe geschaffen. kommt mir fast so vor als würde sich die bildwdh frequenz ändern sobald das spiel läuft und der tft kann das bidl dann nicht mehr anzeigen. aber k.a. ^^

    für eure hilfe wäre ich sehr dankebar,

    viele grüße,
    Oliver
     
  2. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Das mit der Bildwiederholfrequenz stimmt!! eigentlich switcht jedes Spiel diese von der vom benutzer gewählten auf 60 oder oft auch 59hz. Aber normalerweise hat doch jeder TFT auch ein OSD und da wird normalerweise Bildwdhfrequenz und Auflösung die der Manitor immoment hat angezeigt!! Wenn das immer auf eine Frequenz switcht die Probleme bein TFT macht kannst du im Catalyst einstellen, dass der Catalyst auc in Spielen immer die gewünschte bildwdhfrequenz nimmt (force __Hz unter Monitor settings - obwohl 60 Hz richtig sind - für einen TFT)
    Wenn das alles nicht hilft, ich hatte ein ähnliches Problem, dann mach (falls du hast) alle overclocks weg.
    Ich hoffe ich konnte helfen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen