1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit einer IBM IC35L080AVVA07-0

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von DEE, 15. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DEE

    DEE ROM

    Registriert seit:
    15. Juli 2002
    Beiträge:
    1
    Habe mir heute ne IBM Deskstar 80GB gekauft und habe nun folgendes Problem: Wenn ich die Festplatte an dem IDE Controller Kabel anschließe und den PC einschalte machst sie ein kurzes Summen dann kommt nicht mehr. Wenn dann mein UDMA100 Promise Controller nach aktiven Platten sucht findet er sie nicht.
    Habe schon mein Asus A7V133 geupdated (hat auch alles geklappt) trotzdem erkennt er die Platte gar nicht. Es kommt immer die Meldung das keine Festplatte installiert ist. Habe sie schon als Slave und als Master sowie mit Cable Select gestartet. Nix. Was kann ich da tun.
    Danke
    David
     
  2. Chiller856

    Chiller856 Byte

    Registriert seit:
    26. März 2002
    Beiträge:
    25
    Hallo,

    bin auch kein Spezalist, aber versuch mal das:
    Entferne mal alle anderen Platen von den Controllern und häng nur mal deine neue Platte daran. Bei mir funktionieren auch eine Matrox & IBM Platte nicht wenn ich sie zusammen am Promise-Controler betreibe! Oder probier sie mal bei einem Freund oder Händler aus, wenn nichts klapt, dann wird sie höchstwarscheinlich defekt sein! Dann las sie gegen eine andere neue eintauschen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen