1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Ethernet-Verkabelung

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von hwalther, 10. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hwalther

    hwalther Guest

    Hallo zusammen,

    ich habe versucht, zwischen meinem Router und meinem PC ein Ethernet-Kabel zu ziehen, ca. 20 Meter lang und auf unterschiedlichen Stockwerken.

    Ich habe beim Aufpressen der Stecker besonders darauf geachtet, dass die Farbreihenfolge der Adern bei beiden Steckern identisch ist, aber dennoch gelingt es mir nicht, eine Verbindung zwischen dem PC und dem Router herzustellen. Beim PC bleiben die LED der Netzwerkkarte dunkel und beim Router blinkt die LED.

    Folgendes habe ich bereits unternommen:

    * Beide RJ45 Stecker nochmal abgetrennt und durch neue Stecker ersetzt. Es hätte ja sein können, dass ich beim Aufpressen der Kontakte mit der Spezialzange einen Fehler gemacht habe.

    * Anschluß eines anderen PC - gleiches Ergebnis.

    * Nochmal Anschluß des PC am Router mit einem kurzen Kabel - funktioniert sofort und tadellos.

    * Durchmessen des Kabels mit einem Durchgangsprüfer. Dabei habe ich zunächst alle Kontakte gegeneinander auf Durchgang geprüft, um einen evtl. Kurzschluss aufzuspüren. Fehlanzeige. Ich habe dann jeweils zwei Kontakte an einem Ende kurzgeschlossen und am anderen Ende den Durchgang geprüft. Alles so, wie es sein soll. Eigentlich müssten das Kabel und die Stecker fantastisch funktionieren.

    Ich bin ziemlich ratlos, denn bei meinen früheren Verkabelungen klappte das stets sofort und einwandfrei, so schwierig ist es ja eigentlich nicht.

    Was kann ich noch tun, um eine genauere Diagnose zu erhalten?
    Können 20 Meter unter bestimmten Umständen schon zu lang sein?

    Vielen Dank für Eure Tipps!

    Hans-Georg
     
  2. Gast

    Gast Guest

    Das Kabel kann 100m lang sein. Nimm Panduit, Geht besser.
    Am Router hast du aber nicht den Uplink-Anschluss genommen?
     
  3. hwalther

    hwalther Guest

    Hallo MaxMaster,

    vielen Dank für die Antwort.

    > Das Kabel kann 100m lang sein.

    Also können wir die Länge als Problem schon einmal ausschließen.

    > Nimm Panduit, Geht besser.

    Leider ist das Kabel schon beschafft - und ich habe keine Ahnung, wer der Hersteller ist. Es handelt sich um ein abgeschirmtes Ethernet-Kabel mit 8 Adern, an dem mir nichts besonderes aufgefallen ist.

    > Am Router hast du aber nicht den Uplink-Anschluss genommen?

    Nein, darauf habe ich geachtet. Ich habe auch zwischen den vier möglichen PC-Anschlüssen am Router mehrfach gewechselt, am Stecker geruckelt, den Router neu gestartet, den Stecker gegen das Licht gehalten - alles, was man so macht, wenn man hilflos wird...

    Viele Grüße,
    Hans-Georg
     
  4. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    hast du darauf geachtet, das die adern richtig aufgelegt sind,
    twisted pair ( verdrillte adern ) es muss immer ein paar (2 adern) zusammen (senden/empfangen Tx/Rx) - das wirkt dann wie koaxial kabel - geschrimtes kabel
    also: mal bei nem funktionierenden kabel schauen, wo welche ader (farbe) angeschlossen ist - man darf die Adern nicht der reihe nach auflegen, irgendwo sind sie auseinander gezogen - wenn ich mich noch recht erinnere

    ansonsten sollte man noch auf den richtigen typ auchten, bei 100Mbit kat 5 (oder kat5e)

    hilft das weiter ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen