Probleme mit F-Prot Antivirus auf CD

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von ziegel, 26. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ziegel

    ziegel ROM

    Registriert seit:
    26. Juni 2002
    Beiträge:
    2
    Das F-Prot Programm fährt nicht hoch.
    Nach dem Fenster wie in der PC-Welt dargestellt fährt miniroot.gz und dann vmlinutz hoch, anschließend bootet der PC neu.
    Mit den Parametern kernel noscsi oder expert geschieht das gleiche, egal ob warm oder kaltstart.
    Im System ist eine Adaptec 2940 SCSI-Karte eingebaut, die CD-ROM Laufwerke sind auch SCSI Versionen.
    Wer hat eine Idee wie man das F-Prot Programm zum laufen bringt?
     
  2. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    Also wie gesagt: AMD K6-2 und III gehen tatsächlich nicht (wir arbeiten an einem Update :))
    Bei dem Asus-Board handelt es sich wahrscheinlich um ein A7A266 mit Ali-Chipsatz. Bei diesem Board ist ein USB-Bug bekannt, der zum beschriebenen Problem führt. In diesem Fall müssen Sie im Bios USB deaktivieren. Dann geht auch unter Linux die Tastatur.
    Der Bug zeigt übrigens auch unter Windows XP Wirkung. Hier kommt es beispielsweise zu Problemen bei der Verwendung einer Intellimouse Explorer.

    Thorsten Eggeling
    PC-WELT, Redaktion Software-Praxis
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Auch mir ist es auf drei verschieden konfigurierten PCs nicht gelungen,die CD zu starten.Der eine läuft mit einem K6-2, das wird oben schon erläutert.Auf einem zweiten mit SCSI-System(und SCSI-CD-ROM)wird die CD nicht als bootfähig erkannt . Bei einem neuen Athlon XP- System mit Asus M266 AMD komme ich bis zur Menü-Auswahl, dann läßt sich aber keine Ziffer eingeben.

    franzkat
     
  4. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    Verwenden Sie einen AMD K6-2 oder K6-III Prozessor? In diesem Fall kann das beschriebene Problem auftreten. Der SCSI-Adapter sollte unterstützt werden.

    Thorsten Eggeling
    PC-WELT, Redaktion Software-Praxis
    [Diese Nachricht wurde von piggy am 27.06.2002 | 00:26 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen