Probleme mit Firebird und IExplorer!

Dieses Thema im Forum "Browser" wurde erstellt von Damocles, 29. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Damocles

    Damocles Halbes Megabyte

    Registriert seit:
    20. März 2003
    Beiträge:
    781
    Hi!
    Ich habe seit kurzem zwi Probleme, die mich langsam ziemlich nerven. Das eine ist, dass wenn ich manchmal einen Beitrag schreibe, alle "ß,ö,ä,ü" zu komischen "ö, Ã?, á, �" werden! :( :confused: Wenn ich aber dann "Beitrag bearbeiten" mache, steht der text ganz normal vor mir, ohne diese Zeichen! Was ist das?

    Mein zweites Problem: seit kurzen kann ich nicht mehr bei Lycos anmelden, dann kommt diese Fehlermeldung (Mozilla Firebird 0.7):
    kann ich nicht viel mit anfangen. Ich wüsste nicht, wie ich diese Cookies blocke! Außerdem kann ich mich z.B. bei web.de problemlos anmelden! Ich habe vor zwei Wochen Spybot: Search&Destroy installiert und mal laufen lassen, war aber sehr vorsichtig damit. Habe im Internet Explorer schon Webeinstellungen auf Standard zurückgestzt, nichts. Der IE sagt auch nur: Seite nicht verfügbar, wenn ich mich anmelden will....
    Kann mir wer helfen? :(
     
  2. Gast

    Gast Guest

    Wenn keine Cookies blockiert werden, kanns eigentlich nur noch an JavaScript liegen.
    Da fällt mir ein:
    Ist in den Firefox-Optionen zu den Cookies eine "Beschränkung der Lebenszeit" aktiviert oder werden Cookieeinstellungen "basierend auf Sicherheitseinstellungen" angenommen?
    Möglicherweise gibts beim FF diese Optionen gar nicht, aber dann lassen sie sich möglicherweise über about:config in der Adresszeile ändern.
    Dabei könnte dir dann ein FF-Forum helfen.
    http://firefox.stw.uni-duisburg.de/forum
     
  3. Damocles

    Damocles Halbes Megabyte

    Registriert seit:
    20. März 2003
    Beiträge:
    781
    Der Cookiemanager hat überhaupt keine Einträge. Das mit dem ä..... funktioniert jetzt wieder :danke:
     
  4. Gast

    Gast Guest

    Ich kann nur für die Mozilla-Suite sprechen:
    Bearbeiten/Einstellungen.../
    Erscheinungsbild->Schriftarten->Schriftarten für: Westlich
    sowie
    Navigator->Sprachen->Standardzeichenkodierung
    und schließlich im Fenstermenü
    Ansicht->Zeichenkodierung.
    Bei Firefox mag das etwas anders benannt sein. Aber dazu gibts ja auch ne Programmhilfe.
    Und was ist mit dem Cookiemanager und dessen Liste mit Seiten, denen du die Ablage von Cookies mal verwehrt hast?
     
  5. Damocles

    Damocles Halbes Megabyte

    Registriert seit:
    20. März 2003
    Beiträge:
    781
    Hmm, nun ok, aber wie/wo kann ich das einstellen? Komischerweise ist dies auch nicht immer, nur manchmal, beispielsweise beim "Star Trek" Thread im Smalltalk.


    Bei den Cookie Optionen (Firebird) steht:
    "Enable Cookies" => Häckchen.
    IExplorer: Datenschutz Mittelhoch: sperrt cookies von Drittanbietern.
     
  6. [M.o.C]Co

    [M.o.C]Co Byte

    Registriert seit:
    10. Dezember 2003
    Beiträge:
    24
    Mit dem Firebird 0.7 hatte ich auch diese Probs. Der Firefox spinnt aber nicht so rum. Und Cookies werden bei beiden Browsern standardmäßig akzeptiert.
     
  7. Gast

    Gast Guest

    Das ist eine falsche Zeichenkodierung.
    Vorzugsweise sollte man in einem deutschsprachigen Angebot Western (ISO-8859-1) benutzen.
    Was ist denn in deinen Browseroptionen beim Umgang mit Cookies eingestellt?
    Was verrät dir dein Cookiemanager über Domains, denen du mal die Ablage von Cookies verweigert hast? Die musst du explizit wieder aus der Liste entfernen, damit neue Cookies angenommen werden können.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen